Jump to content
 
Brotherboard

Vive Wireless Adapter will not turn on (no green light on device)

Recommended Posts

TL;DR: Cable is fine, battery is fine, wireless adapter won't turn on.
I have a less than 1 year old (ordered last September) vive wireless adapter that I along with the headset and rest of the equipment hasn't been used in a few months. It's been quietly sitting on my shelf since March, and yesterday, when I tried to turn it on hoping to play some VR games, it refused to comply.

 

The battery turned on fine, but when I tried to turn on the adapter itself, absolutely nothing happened. 

After some Googling and reading a few posts here on the viveport  forum and on the r/VIVE subreddit, I came to the conclusion that the fault is most likely in the cable. Today after I woke up and was done with my other tasks for the day, I went to buy a new USB 3.0 A - USB 3.0 A cable, hoping that it would solve my problem.

It did not.

 

The battery itself is working fine, and can charge my phone no problem, so it has to be the problem has to be with the adpter, right?

 

I don't really know what else I can do other than to start a thread here, is there a way I can directly contact HTC/Vive tech support?

Share this post


Link to post
Share on other sites

Same here. Was this ever resolved? I even sent mine in 3 times to get "repaired". Still not fixed. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...