Jump to content
 
Sign in to follow this  
dutch99d

will not launch

Recommended Posts

 

Could you please explain in more detail what will not launch? Screenshots would also be helpful.

Thank you,

-John C

Share this post


Link to post
Share on other sites

I'm having the same issue.  Uninstalled both steam and vive, reinstalled, everything with steam is working, but when I try to launch viveport, get the following:

VIVEPort application not found.

 

Also, during install, the following file was not able to be found - looking for a place where i can download it from?

ViveportDesktop.x86.msi

Share this post


Link to post
Share on other sites

I am having the same problem. For the past 24 hours anytime viveport desktop app launches it crashes immediately. Haven't changed anything.

Bought 15 games today and now cannot play them.

 

 

The error log points to this file which is another error log, it reads: https://pastebin.com/zMgfpPyz


Share this post


Link to post
Share on other sites


It's part of the installation package, but for some reason it's not being installed. Make sure you're running as an administrator and your anti-virus/firewalls are disabled or allowing Vive software through.

Thank you,

-John C

Share this post


Link to post
Share on other sites

turned off antivirus, uninstalled everything, ensured no files on c:\programfiles(x86). About 60% through installation, get same popup.

Share this post


Link to post
Share on other sites

, One of our technical specialist responded yesterday to your support request via email with additional steps: 

 

Could you please try this solution

1. download MSI force uninstall tool from


2. Execute this tool an force uninstall Viveport package

3. install Viveport Desktop again

Please keep in touch with us via the support ticket and let us know if this helps your issue - the ticketing system will yield faster response times and ensure that we can track the status of your issue. 

Share this post


Link to post
Share on other sites

Thanks - worked with someone on chat, found out this is a Windows 10 issue:

 

https://www.windowscentral.com/how-fix-network-resource-unavailable-install-error-windows-10

 

 

 

Before running this tool, i went into c:\users\...\appdata, and removed all folders for HTC in roaming, local, and local low (for all users). Then ran the above windows troubleshooter, and was able to finally install!!!

 

Thanks to all that have helped, including Hernan P on chat

 

-gdrav99

Share this post


Link to post
Share on other sites

some apps that worked before will not launch  I get thes codes 1037741819  and 1073741674 no one at tech support  knows what they mean. some apps work great and some will not launch. I get the same if I try steam or viveport. Thanks

Share this post


Link to post
Share on other sites

not sure what to do and I spent about 4 hours with Vive support and they were of no help, They said that they do not know what there own error codes mean.

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...