Jump to content
 
Sign in to follow this  
traysh

Problem with SteamVR Home

Recommended Posts

For some reason, SteamVR home will go unresponsive seemingly randomly, for about a second, and then returns to normal. In the headset, it just drops out to the loading environment for about a second. Sometimes its infrequent, like once every 2 minutes or so, and other times it will drop in and out multiple times in succession. This only happens in SteamVR Home, when I load into a game like fallout 4 VR or GORN, everything works as normal, so I don't think it's a hardware issue, but I could be wrong. This only started happening recently. I've checked my cables, tried reinstalling SteamVR and Vive software and updated my drivers but that's it so far. Does anyone know what could be causing this?

specs

Ryzen 7 2700x 4.3Ghz

GTX 1080ti

16Gb DDR4

Share this post


Link to post
Share on other sites

This shouldn't be caused by hardware.  Uncheck SteamVR Home in the Steamvr--> settings.  Completely exit our of steamvr and relaunch SteamVR and attempt one of your games to confirm performance is still good with those.

 

Then attempt re-enabling and relaunching steamVR.  If the same symptoms persist try uninstalling SteamVR and reinstalling.

 

Let us know if the behavior changes.  Thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...