Jump to content

Can't install Intel WiGig


Recommended Posts

When trying to run ViveWirelessSetup.exe, the installer fails at installing Intel WiGig and says "Fail to install Intel WiGig. Please reboot PC and try again."

 

  • I've rebooted many times, also ran the installer out of C:\Program Files\VIVE Wireless\IntelWiGig\WiGigInstaller_VR_x64.msi. It gets to the end and then encounters an error and rolls back the install.
  • I've also deleted the IntelWiGig folder and re-ran ViveWirelessSetup.exe.
  • I've uninstalled SteamVR and reinstalled it. (Had to do this because DisplayLink wouldn't install initially)
  • Disabled anti-virus (Windows Defender)
  • Closed all running applications.

 

Event Viewer shows this:

Faulting application name: BPRGInst.exe, version: 4.0.10371.5, time stamp: 0x5b5d9ac6Faulting module name: BPRGInst.exe, version: 4.0.10371.5, time stamp: 0x5b5d9ac6Exception code: 0xc0000005Fault offset: 0x000000000000edbfFaulting process id: 0x53d4Faulting application start time: 0x01d456e018bda421Faulting application path: C:\Program Files\Intel\WiGig\Drivers\BPRGInst.exeFaulting module path: C:\Program Files\Intel\WiGig\Drivers\BPRGInst.exeReport Id: 6564eaa7-299f-47c7-9622-2aa150fafd1fFaulting package full name:Faulting package-relative application ID: 
Fault bucket 1796984940874063250, type 4Event Name: APPCRASHResponse: Not availableCab Id: 0Problem signature:P1: BPRGInst.exeP2: 4.0.10371.5P3: 5b5d9ac6P4: BPRGInst.exeP5: 4.0.10371.5P6: 5b5d9ac6P7: c0000005P8: 000000000000edbfP9:P10:Attached files:\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDF5E.tmp.dmp\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDF8E.tmp.WERInternalMetadata.xml\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDF9E.tmp.xml\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDF9C.tmp.csv\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDFBC.tmp.txtThese files may be available here:C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_BPRGInst.exe_25121b21ba599cb4f1ce81a81c6bc659c5d9aba_c8eb58be_6303e307Analysis symbol:Rechecking for solution: 0Report Id: 6564eaa7-299f-47c7-9622-2aa150fafd1fReport Status: 268435456Hashed bucket: f7fbaf660e02bbd5d8f02c486b865d92Cab Guid: 0

 

Specs are: Windows 10 1803, Build 17134.285

core i7 6700k

32gb ram

GTX 1080

 

I'm not sure what else to try or do now...

Link to post
Share on other sites
  • 2 weeks later...

I am curious also. I run the HIVE at stanford university (hive.stanford.edu) and we are investing a lot into the HTC VIVE pro with wireless. I have a fresh install of windoes 10 enterprise 64bit and the VIVE wireless driver install stopped at the "cannot install WiGig". I see the light on the card is blue. Not sure the issue. I will try to reinstall the OS tomorrow and see what happens. The system we are running is 2 i7-6950X with 512 Gb DDR4. 1TB SSD and an nvidia GP100.

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...
  • 2 weeks later...

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...