Jump to content
 
Sign in to follow this  
vgatchaman

HMD display goes dark after a minute of play.

Recommended Posts

My headset was fine a few weeks ago. I haven't touched it since. I tried it out recently and after around a minute, the headset will go dark. There doesn't appear to be any errors and the mirrored display on my monitors appears as if the headset was still tracking. The headset remains dark and the light on the side is red. Audio still is heard sometimes. I have tried changing the wires around, resetting my USB drivers, restarting, but nothing seems to work. I have also increase the time for the headset to idle with no avail and then I disabled it entirely and the screen still turns black. The screen will always appear for either a few minutes or a few seconds and then go black.

I have put in a support ticket and have not received a reply in days. I'd like to know what I can do to fix this.

 

Thanks,

Ryan

 

Share this post


Link to post
Share on other sites

It might be your 3-1 cable. You can troubleshoot it with this:

 

 

 

 

Those cables are the small ones that go from your pc to link box. Try this and see if the problem persists. If it is the 3-1 cable you can get it RMA'd, but only once. That's something they don't tell you in your warranty, which I've already contacted the consumer protection agency about.

 

Also, good luck with customer support... Here's my experience with them: https://community.viveport.com/t5/Technical-Support/My-Experience-with-HTC-Customer-Support/m-p/2241... 

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...