Jump to content
 
Sign in to follow this  
Strahan

Can you disable chaperone?

Recommended Posts

Is there any way to kill the chaperone system?  Or whatever you call it when using seated mode?  It's handy when I'm in room scale, but sometimes I want to use the system whilst sitting.  I redo it as sitting/standing mode, but it still draws a circle on the floor around my seated position.  It's annoying as heck because I can see the circle through the game I'm playing when light colors are on the screen.

 

Is there any way to tell it to not draw the circle / display chaperone at all?  When doing room scale I have the chaperone set to a really dark blue to try to make it fade into the background, but turning it off all together would be idea when sitting.

Share this post


Link to post
Share on other sites

 -

Have you tried setting the bound style to "developer" and unchecking the "always-on" box? That should hide them

 

Share this post


Link to post
Share on other sites

I highly recommend OPENVR ADVANCED SETTINGS. This is a small program you can download find and download from GitHub that adds a ton of abilities. One of the better ones is the ability to save your chaperone settings to selectable presets and also make them invisible if you want. So for example, I have 3 pre-sets. Standing (Chaperone appears when near edge). Standing with center marker (Chaperon appears when near edge and a constant marker is on the center floor of my play space, thus making finding the middle of the play area easy). And Sitting (Chaperone is invisible, because for me, my sitting area is outside my play space).

 

But it can do many other things too... Have fun. 

 

 

Share this post


Link to post
Share on other sites
On 8/22/2018 at 1:35 PM, Rockjaw said:

Unfortunately, that's not possible at this point - it's a setting that would need to be changed/updated in SteamVR.

 

It looks like you have already made some changes but just in case, here's our page on how to alter the settings:

 

https://www.vive.com/us/support/vive/category_howto/changing-the-chaperone-settings.html

I've tried that but there appears to be no such setting in the Settings section (ie. no setting called Chaperone). You can only change the colors of the boundary and its opacity.

Right now I'm finding it nonsensical to try to drive in a VR simulator with the Cosmos, as you keep having your boundary rendered on to your display. Wouldn't this be the most obvious thing to be able to toggle on/off? It seems as if nobody tested this with any racing simulations. I'm a little frustrated about this because my Oculus does not have this issue.

Share this post


Link to post
Share on other sites
On 8/22/2018 at 2:16 PM, VibrantNebula said:

 -

Have you tried setting the bound style to "developer" and unchecking the "always-on" box? That should hide them

 

 

Where can you set the "Bound Style" for Cosmos?

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...