Jump to content
 
Sign in to follow this  
5haie

Vive setup crashes when it says preparing

Recommended Posts

,

 

I've generated a support ticket under the email address associated with your account. If this is your first time setup of the hardware, you're still able to use the hardware by installing SteamVR via the Steam client - it will detect that you have a VR HMD plugged in and will prompt you to install the SteamVR runtime. 

Share this post


Link to post
Share on other sites

How is this still a problem over 8 months after it was first reported??

Instead of opening tickets to private emails, how about diagnosing and posting the solution here??

 

This tells me that 8 months later and Vive still doesn't have a solution!

I've been combing through the forums and even tried the solutions to unrelated problems, turned off AV, disabled Firewall, booted in safe mode, run as admin, changed directory of the folder, did a fresh installation of Windows, NOTHING is working. Have exact same issue as the OP, when I started to install, Viveport asked me to sign in then said I do not have permissions to the install directory (even though logged in with the local admin). When I try to re-run the installer it says "Checking Version" then "Preparing" then the window just disappears!

Please can one of the devs come off the 8 month holiday and troubleshoot this issue once and for all!

And no, running SteamVR is NOT a solution that still allows you to utilise your hardware! Stop deceiving people so that the fact that this problem is not being resolved is swept under the rug! This does not help people who have purchased their apps and games through VivePort!

Share this post


Link to post
Share on other sites

,

A couple of notes:

  • We move to support tickets because we often need to collect logs which contain personally identifiable information which is protected by privacy laws. Our ticketing system has integrations with the Viveport desktop client specifically to capture and store logs in a secured environment.
  • I'm more than happy to generate a support ticket to put you in contact with a specialist who can help you troubleshoot your issue. There are numerous potential causes for something like this and each case we successfully diagnose helps us address one of potential root causes. We release updates to the installer every 2 weeks and bugfixes are always part of each and every release.
  • Your last comment is incorrect. The SteamVR runtime is technically the sole software requirement to power Vive hardware and can be obtained via the Steam client without using the Vive installer. The Vive installer includes a SteamVR distribution as the Viveport client, additional drivers and integrations, and other tools but it is not technically required to use the Vive HMD - only the SteamVR runtime is required.

Share this post


Link to post
Share on other sites

Hi David,

 

In response to your notes,

 

  • Obviously personal information should not be shared. The results of the investigations and the list of each individual solution, should. That is the whole point of support forums! The fact that no listed solution here works, again, tells me that 8 months in and there is still not a grip on the original problem!
  • Thank you, please do so. Every 2 weeks over an 8 month period is 35 patches and bugfixes for the same problem. Hopefully number 36 is the magic bullet for me!
  • I am stunned. You either did not take the time to read my post correctly (granted, my frustration must putting you off), or you do not know the hardware that you yourself support. So again, running SteamVR "does not help people who have purchased their apps and games through VivePort!". Great. I can power my headset on. I can use SteamVR to setup my controllers and calibrate my playing space. Awesome! How does that help if all the apps and games I purchased are sitting in my VivePort library WHICH I CANNOT ACCESS AS THE INSTALLER KEEPS FAILING!!! Nobody purchases the headset to use as a powered on calibrated door stopper! They purchase it for the content! Suggesting that I can still technically "use it" is dishonest and conscious (or unconscious) misdirection! Not to mention the impression that this gives the client. So the lesson here seems to be, buy everything through Steam and not Viveport as Steam's platform actually works!!

 

If a specialist can fast track a solution for me that would be amazing. It is a great alternative to the hundreds of posters in this forum who seem to have very rare joy from the official solutions provided. The most effective tactic seems to be, do any number of random things on the machine and eventually one day the problem disappears by itself! I am surprised that it is not stickied to the top of every page!

 

I understand that none of this is your fault and that you are just trying to help, my frustration is firmly routed in astonishment after diving deeper and deeper into the forums and discovering how many issues people are experiencing with Vive and how rarely the "official" response is what does the trick. The installer is the most important thing to get correct. People are usually more forgiving when a service or software breaks at some point down the line. But a buggy installer gives a terrible first impression and a bad taste from the get go. The joy of unboxing quickly sours into something that first has to have lengthy troubleshooting before it can be used!

Vive devs need to shift more priority to the installer. Obviously this message will never reach them, but that does not help alleviate my frustration or the problem!

Share this post


Link to post
Share on other sites

Also having this problem today. 

Ive just got my Cosmos, and im trying to get the vivesetup to work and trying to get it connected so that SteamVR will recognize it. so far changing the cables out does nothing. green light on the box, red light on the headset.(the button on the headset does nothing)

Anyone have a quick fix or help?

  • Like 1

Share this post


Link to post
Share on other sites

Having same issue here too! I subscribe to Infinity... unable to install Viveport Desktop App!!! Bye bye my 14 days trial for Free!!! 

Share this post


Link to post
Share on other sites

It's May of 2020 and Im still having this problem. Has there been any updates?

Share this post


Link to post
Share on other sites

Hello,

 

I got literally the same problem. The Cosmos worked perfectly fine with my first computer.

I moved to another location, and the isntallation of VivePort or ViveInfinity crash a dew seconds after it says "preparing"

Configuration I7-9700k / Z390 / GTX 1070

 

Any updates ..?

Regards

NF

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...