Jump to content
 
Sign in to follow this  
uhhhdie

Error 208 need help

Recommended Posts

I am so pissed with this piece of trash, I have been trying every fix I could find on the first 4/5 pages of Google multiple times for 11 hours. I have also looked at just about every thread on this support board, so I just don't know, maybe I missed one.

 

I've also contacted HTC Support, who told me the same exact **bleep** that I have already tried.

Light is red, even without SteamVR open, and its red the second I start my computer.

 

Earlier today, I was playing on the Vive fine with no issues whatsoever. I took a little break, and got some lunch, made sure to unplug it and store it in a safe spot and all. Now, it is just solid red, and on SteamVR I get a consistent Error 208. I have tried using a different HDMI in place of the one currently plugged in to the Vive on the headset itself, as well as switching the USB that goes from linkbox>computer to a 2.0 instead of 3.0 port. I have also tried bypassing the linkbox, to no avail.

I've also:

-Reinstalled SteamVR

-Tried SteamVR Beta

-Hard restarted computer

-Cleared USB drivers

-Installed newest AMD drivers

-Used direct mode

-Removed all SteamVR USB Devices

-Started in safe mode

-Using different HDMI from linkbox>computer

 

I'm honestly out of options. I have had this thing for 3 months with minimal use, and like I said, it was working perfectly fine earlier today, nothing change since then. Also, when I unplug the power from it and plug it back in, instead of the right being solid red, it flashes green for a second or so and then goes back to red.

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...