Jump to content

VIVE Pro tracking out, original works fine


Raging Beard
 Share

Recommended Posts

Just adding that I'm having the same issues reported in this thread. Tried all the suggestions to no avail. I'm shocked at how bad the tracking is and I'm using the new 2.0 stations. If this HMD is this sensative, I'll just stick with my Oculus. Sadely the Vive pro is going back. 

Link to comment
Share on other sites

  • Replies 119
  • Created
  • Last Reply

Top Posters In This Topic

It's also worth noting that as we saw with 1.0, Valve will continually release updates which will enhance 2.0 functionality with time. 1.0 use to be very sensitive to backhits but improvements in the algorithms made the system much more robust overall. We're only a week into the start of 2.0's lifecycle and most features are not yet supported in software. 

Link to comment
Share on other sites

After sending my log, I was advised to switch off devices like Kinect or iRobot (which may emit IR) because synconbeam signals were found in the log.

While there is nothing in my room which sprays IR while not in apparent use, I disconnected or pulled out batteries from everything which has an IR emitter inside, but this did not have any effect on the symptom.

I bought a USB interface card to bypass the motherboard USB terminals, but this did not have any effect either.

But today, I finally got the Vive pro to work, and that was by buying and replacing one of the basestations. Both the new basestation and the one replaced are 15LED. The original is 2016, and the new one is 2017.

The reason it took so long for me to try this is because the original basestation works perfectly with my original Vive. The reason I tried this was because I found that one of the original basestations seemed always to take noticably longer time to be recognized than the other.

If a basestation works with the original Vive and not with the Vive pro, is the basestation faulty ?

 

Link to comment
Share on other sites

I posted here before, and just wanted to update: It's gotten better, much better...not sure if it was through updates or what (hadn't changed anything anymore on my end). However, it's still much more sensative to light, and I've only had a few days of testing it since the upgrades...being that today is my last day to return it, I'm going to have to do it and not risk holding onto something that may have some potentially defective hardware. I'll plan on purchasing it again once wireless comes out. I've been wishing for wireless for a long time!

Link to comment
Share on other sites

If I had more time to test it out, now that it's mostly working, I'd probably end up keeping it (assuming the upgrades keep coming and I see it get to the same level of tracking/sensitivity as the original Vive) . ... Sucks today is the last day to return! Thanks to the devs on here for the help and quick responses to the issues. I hear Vive is absolutely awful when dealing with customer support, but at least the forums here are helpful.

Link to comment
Share on other sites

  • 3 weeks later...

Similar situation here except everything I have is brand new.

I bought the Vive Pro by accident, so i didnt have base units or controllers.

I bought them all individually and my screen goes grey every few minutes making it unusable.

The error on the screen says it is a tracking problem.

I have been through a cosmic ton of 'fixes' on the web including the latest SteamVR beta software AND adding a USB riser card which came today. (Inateck Superspeed 7 Ports PCI-E to USB 3.0 Expansion Card)

The Vive Pro is connected to this riser card all by itself.  Base units are green lit, channels b and c.
Everything is appearing correctly in SteamVR (beta) and it will just go grey in the visor and the tracking error will come up.

I am at my wits end.  I have spent well over $1000 on this and have the same issue.

I was about to pack it all up and send it back when i found this thread.

Please Help!

You can find my system specs as follows: (I have most of it disconnected to see if i could whittle down the culprit)

  • Intel Core i7-6700K @ 4.0GHz
  • 32GB Crucial RAM
  • EVGA GeForce GTX 1080 Ti
  • Sabertooth Z170 Mark I MOBO
  • Samsung 950 PRO M.2 SSD
  • Shure SM7B Microphone
  • ART Voice Channel
  • Sennheiser PC 373D headset
  • Thrustmaster T150 Wheel (not connected)
  • Thrustmaster TH8A Add-On Shifter (not connected)
  • Thrustmaster T3PA Pro Pedals (not connected)
  • Pro Flight X-56 Rhino H.O.T.A.S. System
  • Razer Lancehead - Tournament Edition
  • Razer Tartarus V2 (not connected)
  • Razer Cynosa Chroma Keyboard
  • Razer Kiyo LED lit Webcam

Please Help.

Link to comment
Share on other sites

Basically Vive support says it's something reflective after sending my log but I don't have anything reflective and parts which are reflective have been covered up. So not sure what else to do.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...