Jump to content
 
JustinVive

[NEW] Vive Wave SDK Links (Latest SDK release: January 2, 2020)

Recommended Posts

Delete the WaveVrInput from the Plugins folder, which I think is not compatible with 4.20. Try again. But the best thing you can do is to open the sample project of the new sdk, with what comes by default, without adding the WaveVRInput plugin (only the WaveVr folder and the WVR folder in Thirdparty should be in Plugins, but in the folders where you have installed the engine: For example C: ProgramsFiles / EpicGames / 4.20 / Engine / Source / ThirdParty). With that he must open. Unfortunately, in your project, you will have to access the input commands with the new configuration offered by this new plugin.

Share this post


Link to post
Share on other sites

To All,

 

"It still says that I need to rebuild from source manually.." This is the reason if developer don't build the binary from source code.

We will provide a patch to include the binary files soon.

Thanks.

Share this post


Link to post
Share on other sites

Just updating this thread - the latest UE4 plugin was working for me with the UE4.20 binary following the instructions. SDK version 2.1.0 downloaded August 24th

Share this post


Link to post
Share on other sites

strange the unreal plugin is working fine for me with 4.20.2 binary . What exactly is the issue you guys are having?

I'm taking the plugin from the "plugin" example project included in the SDK download.

 

It does need a little modification to get it to build and show the controller correctly in your own project, so test it first with the example plugin project with 4.20.2

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...