Jump to content

HMD display won't turn on :(


Recommended Posts

Hello! My vive is now 3 months old, and since yesterday it has been giving me a lot of headache. The HMD display just won't turn on anymore, the lens show nothing, the LED on it is always red, only rarely showing up green for less than half a second.

Because I have a friend who also owns one (a working one), I did the following tests:

  • Unplug only my HMD and put it on my friend's setup, using his cables and all the rest. Result: same issue
  • Unplug only his HMD and put it on my setup, using my cables and the rest: Result: his HMD worked just fine.

I have also tried resetting and updating the firmware, plugging and unplugging cables, and unistalling all usb devices using SteamVR developer tab. I reinstalled SteamVR, I used SteamVR beta, restarted the computer countless times, and nothing works. The issue doesn't even change.

Here is the error behavior:

  • When I turn it on, the SteamVR shows that the headset is connected, but not trackable. The HMD indicator is a flashing green, all other icons are gray. For a brief time when I turn it on, the baselight icons are solid green, and so is the HMD.
  • If I turn it on without the HDMI cable, SteamVR indicators are as follows: HMD solid green, base lights solid green. If I turn on screen mirroring, and move the HMD, I can see that the image moves accordingly.

My system: windows 10 64bits, gtx 1080 It was working perfectly fine on monday, but yesterday it was like this since I first tried to use it.

Link to post
Share on other sites
  • Replies 20
  • Created
  • Last Reply

Top Posters In This Topic

 

Open up SteamVR application > click on SteamVR drop down menu > Select "Settings" > select "USB" and tell me what you see. On a working Vive, all of those items should be bright grey. If any of them are dark grey, that means there is probably an issue with the component.

Thanks,

-John C

Link to post
Share on other sites

All images below were taken with baselights and headset properly connected, powered and positioned. The only things I did not turn on were the controllers. Also, the only exception are the last two images, at which I removed the HDMI cable from the HMD.

 

The image below is the on you asked. All cables are properly connected:

The following images were taken without the HDMI cable from the HMD (I unplugged it, and left it dangling)

Link to post
Share on other sites

Actually, I have the same problem and I've been struggling with it for a day now.  It was working fine when I went to bed, it DID NOT get touched overnight, and in the morning, error 208.

However, something installed a bluetooth driver over that same night, without my permission, and everything's been screwed since that.

I've tried deleting everything and reinstalling but now the SteamVR installation fails.

Please tell me there's a fix for this other than reinstalling Winblows.

Link to post
Share on other sites

Can you please help me contact support for RMA? I am living in Brazil, and honestly have no idea how to do that, or even if there is a local support. For example, should I try to contact HTC or valve/steam? If you could give an email, phone number or w/e that would be awesome too.

 

Thanks!

Link to post
Share on other sites

 

Remove All SteamVR USB Devices

The Vive system is composed of about 9 different USB drivers, including Bluetooth, controllers, camera, receivers and audio, among others. Due to different reasons, like software updates, change of connections, system updates or malfunction of a device, the USB drivers might get into conflict and reinstalling them is a good way to get everything back to its working state.

  1. Go to SteamVR > Settings > Developer.
  2. Click on Remove All SteamVR USB Devices.
  3. Once finished, the program will prompt a confirmation of the process.
  4. Disconnect the Link box AC Adapter and the Link box USB cable from the computer.
  5. Close SteamVR.
  6. Connect the AC Adapter back to the Link box and then connect the USB cable directly to the computer to a USB 2.0 port.
  7. Open SteamVR and check if all the devices all properly recognized, by going to SteamVR > Settings > USB > Refresh.
    1. These are the default drivers:

 

Vive Link Box:

·         Hub

·         Hub Controller

·         Bluetooth

 

Vive Headset:

·         Watchman Board

·         Camera

·         Audio Device

·         Main Board

·         Wireless Receiver 1

·         Wireless Receiver 2

 

Note: This list includes the drivers of the devices directly connected to the computer by USB, as it is the HMD and Link box. Controllers and Base Stations are connected to the headset through Bluetooth and then to the computer, so these devices are not going to be visible on this list.

I'm afraid Brazil is out of our service area. Where did you originally purchase it?

Thanks,

-John C

Link to post
Share on other sites

Ended up talking to tech support via chat.  3-in-1 cable was dorked.  Have a workaround for now with a separate HDMI cable between the HMD and LinkBox.  Very odd that it went bad just sitting there overnight...

Anyway, working again.  Thank you for the driver info.  Was useful in doing a clean re-install.

Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...