Jump to content

flashing grey screen


Recommended Posts

  • Replies 446
  • Created
  • Last Reply

Top Posters In This Topic

I also have the flashing gray screen problem. I usually play room-scale and I played several months (from November 2016 to about June 2017) without the issue.

Here are the infos that require:
HMD Serial and date of purchase: FA6B4JJ00301 - 11/2016

Grey Screen: does  it flicker or stay solid grey? Starts flickering after 10-15 minutes, then the problem increases until the screen becomes competently gray.

When problem began (more or less): June 2017

Your location: Italy

OS Version: Windows 10 version 1703 Build 15063.540

Computer Make/Model or Motherboard if homebuilt: Asus Z170 Pro Gaming - i7 6700k 4GHz

RAM: 32GB ddr4

Networking or other cards plugged in to motherboard: Sound Blaster Zx

Graphics Card:  ASUS GeForce STRIX-GTX1080-A8G

General Computing Environment and Set up: 1 Monitor Full HD - DVI

Steam Version: beta and public - The problem occurs with both versions

VR Home Beta enabled/disabled: enabled

Viveport installed/not installed: I tried with and without - same behavior

Oculus or revive or other VR environment installed:  oculus and revive installed, but I also tried without, with the same result

Link to comment
Share on other sites

I too am having this issue.  Problem was not evident until I started playing Elite: Dangerous less than 2 weeks ago.  My Vive was purchased through Amazon on July 11th.


HMD S/N:  FA71CJJ00878     Date:  2017/01

Location:  Central California, USA

O/S:  Windows 10 Pro, 64-bit, Version 1703, Build 15063.540


    MSI Z270 SLI Motherboard  (BIOS Updated to v1.70)

    MSI GeForce GTX 1080 Gaming-X, Driver v382.05

    i7700 CPU, NOT overclocked

    32 GB G.Skill TridentZ 14D DDR 3200 RAM

    Dual Monitor:  HP Envy 34C via Display Port

                                 HP w2338h via HDMI

    Focusrite Scarlet Solo Audio I/F

    Logitech HD Webcam 615

    Physical Ethernet connection to Gigabit LAN.

    Vive headset connected using DP-miniDP cable.

    Vive USB connected directly to USB 2.0 Motherboard port (was on shared 3.0).

    Latest ASMedia USB3.1 eXtensible Host Controller Driver updated to (dated 7/11/16)

    Thrustmaster HOTAS 4 


Software:  Using Steam/SteamVR public release (I think)

    VR Home Beta enabled

    Viveport may be installed, but is not used, nor running (at least not in foreground)

    Revive not installed.


Added notes:  Everything worked beautifully without issue until I decided to buy my first real VR game, Elite: Dangerous, and spent a few days trying to figure out how to get my HOTAS to correctly recognize inside the game.  After I resolved that issue, and finally was able to play, I was able to play several hours without an issue... but only that first day.


The next day I tried to play E: D, is when the grey flashing started to appear.  It happens most frequently when fighting other ships, where I could see graphics and I/O being pushed to their brink.  But usually not more than 40-50 minutes before it cuts out.   But tonight, it started happening while my head was mostly stationary looking at in-game menu options!  It starts out as a grey flash for no apparent reason.  Each time it happens, it seems to be specific to a certain position.  If I stand up, or move, it will usually abate for a few minutes.  But no matter what, after a few minutes (maybe 3-5 minutes) the entire screen inside the HMD goes gray, while the game, and on-screen mirror are frozen.   Over that last 3-5 minutes, the problem continues to get worse and worse, as the amount of time spent with a grey screen increases dramatically until you can do nothing.  I have noticed the HMD is warmer than normal, but I have no means of measuring it's temperature when these issues occur.


Restarting the Vive, SteamVR, Steam, and the PC have no effect, unless I power down the HMD by pulling the power cable and giving it 20-30 minutes to cool down, or rest... whatever it needs.


I definitely do believe this is a heat-related issue that causes another inherent issue to become more prevalent.  I have only had my Vive for less than 6 weeks, but am indeed very concerned after finding this thread today, and it still is not resolved.  Now I think I understand why the price cut was offered up today - as this is apparently about to snowball. 


As much as I enjoyed my brief time with it, the writing on the wall suggests I should return it now while I still can.  :(








Link to comment
Share on other sites

I am sorry that I still can't find the time to post here , but I've been busy a lot lately so ... I will try to find time these days to post my statements and info that we were all asked to give. After I bought and set an AC in my room and keep the temperature at 23 C , I haven't got any issues, but I've only had the time to play twice and longest was not more than 3 hours. Anyway, so far I guess it's obvious that the reason causing this problem is hardware issue, and therefore the only reasonable solution I see is that we all get an exchange with new HMD's . 

Link to comment
Share on other sites

Ok, I'm going to try this one more time since my post from last night seems to have been lost in the ether, and I too, have been having this same issue for about 2 weeks now.



  • Manufactured 1/2017
  • Connected via DP-MiniDP cable
  • Purchased 7/11/2107
  • Problem started about 2 weeks ago



  • MSI Z270 SLI w/ v1.70 BIOS
  • MSI GeForce GTX 1080 Gaming X
  • Intel i7-7700 NOT overclocked
  • 32GB G.Skill TridentZ DDR4 PC-3200 SDRAM
  • Samsung 960 EVO 500GB NVMe - M.2 SSD
  • Patriot Hellfire 480GB M.2 SSD
  • EVGA 650 GQ, 80+ Power Supply
  • FocusRite Scarlet Solo Audio
  • Logitech WebCam HD615
  • Thrustmaster HOTAS 4



  • Using Steam Public version (not Beta)
  • Updated ASMedia USB eXtensible Host Controller Driver to v1.16.36.1, dated 7/11/2016


Additional Notes:

My Vive worked beautifully for the first few weeks without any issues.  I played several hours at a time my first few days, but for the time, only played around with demo's and the free game I received with purchase.  My main reason for setting up VR is because I wanted to do a space combat simulator in VR.  I spent a few weeks choosing my game (Elite: Dangerous), and another few days getting my controller (Thrustmaster HOTAS 4) to work.  So it was not until I got everything installed and configured before I started noticing the issue.  Unfortunately, I am not sure if I ran into this issue my first night playing, but honestly, after getting everything working, I just tried a training mission or two before passing out.  So it may have been there from the very beginning.


As others have noted, it works fine for maybe 20-40 minutes, maybe slightly longer.  Since I can spend a lot of time in E: D in the station menu's, I may not even move my head for a while... so the issue either happens when I'm in the middle of a dogfight, or when I first move my head after being in station menu's for too long.


At that point, it usually is only a momentary flash of solid gray, but the duration and frequency both increase over the next few minutes until the Vive screens stay gray.  As it begins to fail, I can still perform actions in my game, and HEAR that I am doing something, but when the screen stays solid gray, no other actions seem to occur, and the screen mirror has frozen (though it continues to work as the gray flashes increase).


After reviewing other threads, and this one, I tried updating the BIOS of my motherboard, updating the USB drivers direct from the MoBo manfacturer, re-aligning my base stations, moving my Vive USB connection from a shared 3.0 hub to a dedicated 2.0 MoBo port, and reduced the frame rate of the camera in the Vive settings.  None of these actions seems to have had any effect.


So, having this for only 6 weeks, I am VERY discouraged to have found this thread only yesterday, and see that people have been having this issue since at least June, maybe even March, with NO resolution yet from HTC.


I'm beginning to wonder if I should pressure Amazon to accept a return, since it took this long to find out it can't do what I bought it for :(



Link to comment
Share on other sites

So here's a thought:


My issue only started occuring about the time I installed and started using my Thrustmaster HOTAS 4 controller for Elite: Dangerous.


But this got me thinking... though I don't believe it's related to the controller, perhaps it does have something to do with what I have NOT been using when this issue appears:  The Vive Controllers themselves.


It would seem to me, that the controllers might be powering down, or going into some other 'hibernation' and perhaps it's not until the base stations and/or HMD can't talk to them, that this issue starts to appear?  I could see this kind of behavior overlapping quite well with the percentage of people who are having this issue.


So, users with this issue.... do any of you run into this problem only when doing activities where the Vive controllers are sitting idle?

Link to comment
Share on other sites

I have a similar issue where my Vive controllers act really strange when I have my racing wheel / pedals turned on. The controllers with flake out, get gittery and will often not click when pressing the trigger in SteamVR dashboard. The problem is well known and it seems the culprit is any controller with a throttle, racing wheels with a gas pedal and flight sticks with throttles can affect the behaviour of the Vive controllers. I just leave the Vive controllers off and fire up the game I want to use with the mouse in Steam. There are some utilities out there that can fix this problem one of them being called "DashFix".... check this out...... https://github.com/simonowen/dashfix

Regards: Jack

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...