Jump to content

Overheating


amushrow
 Share

Recommended Posts

, as you noted it's likely related to ambient IR reflections which will be very unique to your environment given the materials the compose the surfaces in your room as well as emission sources. I wanted to comment on this post specifically to give you a heads up that we've seen that ACs can cause amperage drops or spikes in the power supplied to the basestations depending on how your house is wired up. If you do add an AC and experience tracking issues when the AC kicks on or off, look to that as the first source of interference. 

Link to comment
Share on other sites

  • Replies 23
  • Created
  • Last Reply

Top Posters In This Topic

thanks for the response, it's really nice to get a quick and knowledgable reply from an official source. 

 

I've chased this problem a LOT, both with htc support and on my own. I'm talking; driver reinstalled, firmware updates, os reinstalls, various PCIE usb cards, covering anything remotely reflective, new link box, new 3 in 1 cable, approxemetly 200 different lighthouse positions, and I **bleep** you not: I even eventually rigged a sort of black box theater with giant floor to ceiling curtains inside my bedroom. 

 

all attempting to solve the exact symptoms described in this an other threads of slowly degrading tracking until the vive I unusable. 

 

in my particular case I have developed a theory that a very small room, coupled with too much (not necessarily reflective) stuff on my walls (my aesthetic tends toward aggresively busily decorated) was mainly to cause. and I think I'm going to be able to add excessive heat to that theory. 

so for other people experiencing this try: bigger rooms, emptier rooms, and colder rooms. 

 

all things considered its been totally worth all this problem solving, it's an amazing product. 

 

Link to comment
Share on other sites

  • 2 years later...
  • 2 months later...

I just ran into this problem.  Seems to be heat like everyone says.  I tried everything as well that has been mentioned here, with no effect.   I ended up using post it notes with the sticky part ripped into small squares, and started to block off the front sensors, until it started tracking well.  I have not asked htc/vive for help personally, but kind of disappointing. Though I must say this is the first real issue I've had with my setup.  BTW, it's an original vive. 

Edited by Brothapig
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...