Jump to content

Recommended Posts

Everyone I read your guys room temp is very high I usually have to keep my room around 71-73F/21-22C or under anything over that I get really hot and the unit seems to get hotter.

Link to post
Share on other sites
  • Replies 22
  • Created
  • Last Reply

Top Posters In This Topic

When i have played 2 hours - temperature of headset (front side, higher the camera) riche to around 42C. If i just headset connect to power (don't turn on PC) and still it for few hours then temperature of headset riche to around 42C. 42 degrees is estimate by sight, I did not messure. Who has not problem with frey scree - you have the same temperature? Is it normal?

Link to post
Share on other sites

Hello Everyone:

 

I have the same issues that u have, 
1.- Loss of tracking in my case starts after 10-30min. First few jumpes if I turn in a specific direction, after next 10-40min it is completely unplayable.

2.- I was playing fine 3 months later in my same setup, i contact chat support and they tell me that it was a reflective area, so i change my room, but the problem continues.

3.- i have an i5 2400, so when they connect to remote desktop, they told me that my problem was the proccesor, is not the minimun specs, but i wasnt having any issue. i know that it isnt that. i was thinking about heating problems, maybe the cpu was overheating in idle was around 60c to 80c when it was working, so i bought a water cooling for the cpu, now it has 40c in idle and 60c working.  but the blinking on the vive continues, so it isnt the cpu or gpu heat.

4.- Same as other cases: usually more than 33c conditions, faceplate is very warm and if you cover some sensors in this area, "flashing" mostly stops(for a while). You can cover some sensors that are responsible for errors(?), but more of them start to fail with time.

5.- so i bought some ac for the room this weekend and i install them, and my blinking gray screen was gone. i play like 5 hours, and didnt cover the knobs for the door, my lcd screens without a problem.

 

as someone told, when heat increase in the room, the ir sensors are making weird things, i hope HTC give us some the new prototype for testing at this temperatures without ac condition.

 

my setup is i5 2400 with H60 water cooling, 8gb ram ddr3, ssd samsung evo 256gb, 1080 asus strix gtx, im connecting via hdmi to the link box for htc i have triple monitor setup, but when playing vive, i disable 2 monitors. the ambient temperature outside is 40c

 

any questions ?

Link to post
Share on other sites
  • 3 weeks later...

Same issues here. Any update on this? Relatively warm room atm due to room on top floor (around 30-35 degrees). Headset working fine for 10 minutes, after that getting grey flashes more and more often. According to SteamVR one base station is sometimes not tracking (while on both stations the lights are green). This seems to correlate with the flashes, athough I have had it where both stations are tracking and the headset is stick flickering. Headset getting fairly warm on the front, and when I tried to reseat the cabbles on the HMD I almost burned my fingers on the HDMI cable because it was burning hot. I can provide more info if needed.

Link to post
Share on other sites
  • 2 months later...

So I don't see any Vive Developer or Support staff responding to that discussion. So why did you move everyone to it just to ignore it?

 

I just started having this exact same issue for the past week. My room is 27 degrees Celcius and the two sensors beside the camera are the ones crapping out. If I put electrical tape over the sensors so they stop receiving signals it works, but why is it doing this in the first place? My house was over 30 degrees all summer and everything worked fine.

 

Any official help from Vive support?

 

Link to post
Share on other sites
  • 9 months later...

I started experiencing the precise issue the original post described. I kind of gave this thing a break for like six months but I wanted to try it out to see how this stuff is progressing however after like a half-hour or so I get these tracking issues. I never had a firmware issue that I'm aware of. I thought it might be a specific base station failing however I tried each base station individually in A mode and did not find a difference between base stations. Only that my HMD was pretty warm and tracking was deteriorating. I will contact official support and look forward to their reply.

Link to post
Share on other sites
  • 3 weeks later...

I have experienced this since getting my vive last summer, if my rooms gets up over 80 degrees my tracking (which is perfect throughout the rest of the year) deteriorates until it's unusuable, as soon as the ambient temp drops to more reasonable levels I can use my vive for as long as I like. my cpu/gpu temprature stays nominal, it probably has something to do with an increase in ambiant IR reflection off hotter objects in my room, considering the climate in my state is trending hotter I'll be investing in some thermal curtains for my window and a portable AC to break during the really hot weeks. 

Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...