Jump to content

Why is Vive Pro 2 capping ETS2 to 45fps?


Recommended Posts

And ATS for that matter.

I'm new to Vive and it's definitely a decent piece of kit, with my experience of dozens of different ones, but I got this for better image quality over the Index and it is delivering on that, with one big downside:

While everything else seems to be working just fine, for some reason Euro Truck and American Truck are both capped to 45fps?

I have motion compensation off, but my rig should be strong enough to give me 90fps (11900, RTX 3090, 32GB @ 4000Mhz), but it's always capped down at 45.

Now the weird thing is, that it is NOT capped at the menu garage screen, it's happily at 90 there, but in actual game? 45 - so I have ugly blurring instead of the solid and smooth 90fps I should have.

Alyx is absolutely fine at 90fps, same with SSBFE - this is the only one that's weirdly capped like this - and I was comfortably able to run 90fps on Index albeit with dips in city areas of course.

But with the Pro 2 I can't seem to get away from the capping.

I am not putting compensation on because the artifacts are terrible and it still looks kind of blurry anyway.

What setting might I be missing here?

Thanks!

Link to comment
Share on other sites

This is just a guess, but maybe it have to do something with the way the game is rendered for dual screen. 2x 45 is 90. Have you tried out changing your Video settings to 120hz does it reach 60 fps then?

You can change the ressolution and frequency in vive console.

Edited by oT_BonEo
Link to comment
Share on other sites

Glad it's not just me. Lone Echo 2...

Ultra 5K at 90Hz = 45 FPS
Extreme 5K at 120Hz = 60 FPS

Sure is acting weird in the Vive Pro 2 with this game.

I've also had the game majorly lag out and crash on me. i9-9900K with RTX 3080Ti

I lowered game settings down to medium and 140% SS. Turned off AA in game etc.

The game also has bugs like textures not loading in properly. The very 1st go on the game, audio wasn't sync'd to when the mouth was moving, it would always cut audio off on the last word of every sentence. A restart fixed that audio / lip sync bug.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...