Jump to content

VIVE Focus 3 Software 3.0.999.172 – Release Notes


C.T.
 Share

Recommended Posts

VIVE Focus 3 Software 3.0.999.172 –Release Notes
Released September 8th 2021 

What’s new

  • Sideload APKs to internal storage or SD card and install them through Settings > Storage > File browser
  • Added support for more USB chipsets by adding USB compatibility mode in Settings > Advanced
    *Enable this mode only when your PC can’t detect the headset via USB

Enhancements and fixes

  • Made the power menu always accessible when pressing and holding the Headset button
  • Fixed a bug where keyboard wouldn’t open during sign-in
  • Applied bug fixes to screen recording function and out of boundary detection

Hand tracking (for developers)

  • Improved hand tracking gesture recognition, including pinch and cross hands  

Software customization service

  • Added options to disable menus, notifications, and button events
  • Added support for customizing tracking systems
  • Added support for MDM client installation via specific batch configuration by HTC

*Enterprise customization options will be available soon on a trial basis. For details, please contact HTC sales through https://business.vive.com/
*You can get a trial version of your customized VIVE Focus 3 software after signing an evaluation agreement with HTC. Your VIVE Focus 3 software also needs to be configured first using HTC's enterprise tool.

 

Link to comment
Share on other sites

I'm trying to solve what I think is a certain glitch.
The phenomenon is as follows.

Before turning on the VIVE Focus3, plug the earphone into the earphone jack.

In this state, turn on the power.

If you boot up in this state,
After the VIVE Focus3 logo appears, the first few frames of the VIVE logo animation are repeated several times and then restarted.

When I reboot, I get the Android boot error screen.
(You will get a menu asking if you want to reboot or initialize the data.)

This phenomenon always happens.
I want to solve this problem.

Currently, I am using the following method to startup it.

Turn on the power without connecting the earphones to the earphone jack and wait until you get to the VIVE home screen.
When the "VIVE Home" screen appears, connect the earphone to the earphone jack and it will work properly.

This phenomenon has been occurring since the previous(3.0.999.152) version.

Is there something wrong with the settings?

I would appreciate your advice.

Thank you.
*The model number of the earphones I use is "final VR3000".

Link to comment
Share on other sites

13 minutes ago, kasei said:

I'm trying to solve what I think is a certain glitch.
The phenomenon is as follows.

Before turning on the VIVE Focus3, plug the earphone into the earphone jack.

In this state, turn on the power.

If you boot up in this state,
After the VIVE Focus3 logo appears, the first few frames of the VIVE logo animation are repeated several times and then restarted.

When I reboot, I get the Android boot error screen.
(You will get a menu asking if you want to reboot or initialize the data.)

This phenomenon always happens.
I want to solve this problem.

Currently, I am using the following method to startup it.

Turn on the power without connecting the earphones to the earphone jack and wait until you get to the VIVE home screen.
When the "VIVE Home" screen appears, connect the earphone to the earphone jack and it will work properly.

This phenomenon has been occurring since the previous(3.0.999.152) version.

Is there something wrong with the settings?

I would appreciate your advice.

Thank you.
*The model number of the earphones I use is "final VR3000".

Yes, we also noticed this issue. Please try unplug the headphone before you power up the focus 3 to avoid the crashe now.
Thanks 

  • Like 1
Link to comment
Share on other sites

18 hours ago, kasei said:

Understood.
Please fix it.
Until this problem is solved, I will try to start without earphones connected to the earphone jack.

Thank you.

Next FOTA will address this issue. Thanks for the patient. 

Link to comment
Share on other sites

  • C.T. unpinned and unfeatured this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...