Jump to content

Vive Pro 2 - black screen / ghost images / audio buzzing on both wired & wireless.


Recommended Posts

Another black screen just occurred. Vive Console report has been sent.


14:02 another black screen whilst in VR. Only lasted 1 second and recovered right away.
 
I was in VR maybe 10 minutes. Moving my head, the HMD didn't go to sleep. Black screen happened whilst turning my head.

SteamVR report also sent to support.
Link to comment
Share on other sites

8 hours ago, AmazingTechVR said:

At 09:22 black screen for 1 second and recovered. I have been in VR for 30 minutes.

 

Not submitting reports everytime anymore. I've sent enough.

Hello AT.

Just to clarify, did you have vertical lines with head movements too ? Or only what you mentioned on the topic ?

Also, I had the same issues with my htc vive og going full black out of the blue, thought the headset was the issues but the problem came out to be my computer, I tried it on another one and it worked perfectly so I did a full reinstall of windows and it worked again... I have no idea why. I don't know if you already tried this but give it a try maybe with a spare hdd/ssd to see ^^

Edited by GAMEDRIX
Link to comment
Share on other sites

Posted (edited)
8 minutes ago, GAMEDRIX said:

Hello AT.

Just to clarify, did you have vertical lines with head movements too ? Or only what you mentioned on the topic ?

Also, I had the same issues with my htc vive og going full black out of the blue, thought the headset was the issues but the problem came out to be my computer, I tried it on another one and it worked perfectly so I did a full reinstall of windows and it worked again... I have no idea why. I don't know if you already tried this but give it a try maybe with a spare hdd/ssd to see ^^

Mostly horizontal black scanlines were obvious in 1 lens. The vertical scan lines when moving head was only present one time, but mostly was fine. All issues raised in the OP and with photos.

I am really not going to reinstall my whole PC in the hope it fixes random black screens, which last for 1 second and back again. My OG Vive never black screened, it's the Vive Pro 2 only that is doing it.

Edited by AmazingTechVR
Link to comment
Share on other sites

18 minutes ago, AmazingTechVR said:

Mostly horizontal black scanlines were obvious in 1 lens. The vertical scan lines when moving head was only present one time, but mostly was fine. All issues raised in the OP and with photos.

I am really not going to reinstall my whole PC in the hope it fixes random black screens, which last for 1 second and back again. My OG Vive never black screened, it's the Vive Pro 2 only that is doing it.

Well I was pretty much convinced it was my headset too and ready to rma it out of warranty.

It's just that It's too similar to the issue I had, and I had both the cosmos and the vive when it happened and it only happened to the og vive, it was random from 1sec black screen to 10s. So extremely annoying !

If I were you I would grab a spare hard drive or ssd and do a fresh install of windows so you can still keep your old one in case that doesn't work.. It's always better than waiting I guess, tell me how it goes for you !

Edited by GAMEDRIX
Link to comment
Share on other sites

I had the same issue with the black screens and mine would happen after an hour of play.  It happened pretty much every play session and most times the game came right back, but sometimes the game wouldn't come back and I had to restart Steam VR to get the game to come back.  I sent in my HMD for repair and it appears I was sent back a different unit as the serial number is different on this one.  This replacement unit has the same issue but this one does the black screens at 15 minutes.  But similar to my first Vive Pro 2, this one will come back to the game most times but fairly often it doesn't go back to game and I have to restart Steam VR.

Man I hope this issue gets figured out, this is starting to get pretty annoying.  It isn't so bad when the game comes back on, but when you have to quit the game and restart Steam VR 14 minutes into a game that is worth sending the unit back.  Just wanted to say, don't bother re-installing windows.  I did that and the issue persisted.  I have tried literally everything you can try.

Edited by ThreeDeeVision
additional information
Link to comment
Share on other sites

I think finally, after 2 months of owning this Vive Pro 2 since release, I found the fix! No more black screens! 

I tried many USB ports, 2 different graphics cards and uninstalling lots of software, trying SteamVR & Vive Console BETA, reinstalling USB drivers, Nvidia drivers etc. I ran out of ideas, so I after 1 month I decided enough issues with this headset (see photos on the OP), I decided to RMA the Vive Pro 2 back to HTC in Romania.

My 1st RMA needed to be done, as I wasn't just getting black screens, but getting bad graphical glitches and audio buzzing from both headphones. HTC repair technicians confirmed they got the same too and replaced some parts. I got it back, but no display at all. The 2nd RMA because the display wasn't coming on at all and error code 200. So after 1 month without my VR headset, I got it back with nearly ALL my problems fixed, but I still had the black screens in every VR session.

My final tests to eliminate all problems with this Vive Pro 2 headset...

My Wife has a PC with a RTX 3080 and I tried it for a few hours in multiple VR sessions. No black screen. This proves the VR headset is working fine.

On my PC and the really strange issue is, I would get a black screen for just 1 second and normally about 10 minutes into every VR session. After that 1 second black screen, I was absolutely fine for many hours of VR. I even tried playing with power management for the USB devices, that didn't fix it.

Now knowing the Vive Pro 2 is working, it obviously pointed at my PC. Is it hardware or software??

I have some spare SSD's due to my line of work, already with a clean Windows 10 install. I downloaded SteamVR, Vive Console and Nvidia Geforce with the latest driver. I was still getting the black screen, so this means it isn't software, it's definitely hardware.

The final test, unplug all of my USB devices, but keep my keyboard, mouse, VR link box and USB headphones plugged in. I moved the link box from the front USB ports to the back, this time moving them around trying different ones. I already did this and tested different USB ports before...I had to use this specific USB port. Obviously I hadn't tried them all...


This is the USB port I'm specifically using on my ASUS TUF Z390-PLUS GAMING motherboard...

I have spent maybe 3 hours in VR and no black screen with 3 different VR sessions.


ZhnjufI.png

 

Link to comment
Share on other sites

Nooooooooo!

I just got black screen. Exactly 10 minutes into the VR session.

PC was off for an hour, turned it back on. Went into VR for 10 minutes. Black screen again. I've tested so much and I have no idea what is causing this on my PC hardware.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...