Jump to content

Audio Mirroring Always On


Recommended Posts

I am now experiencing  audio mirroring always being on when using the VBS application via Wi-Fi or USB since the last firmware update to the headset. I can replicate this on multiple computers. SteamVR settings for audio mirroring are disabled. If on a laptop with built in speakers, muting on the laptop also mutes the headset audio. Muting on a desktop computer when the sound comes form the monitor, I can mute the monitor via its remote control and still hear inside the headset. Suggestions on how to correct this is appreciated.

One other thing. When will the microphone passthru when using the VBS application be corrected? It is annoying to have to connect another high quality microphone to a computer as a band-aid solution.

Link to comment
Share on other sites

3 hours ago, InfoPocket-Scott said:

I am now experiencing  audio mirroring always being on when using the VBS application via Wi-Fi or USB since the last firmware update to the headset. I can replicate this on multiple computers. SteamVR settings for audio mirroring are disabled. If on a laptop with built in speakers, muting on the laptop also mutes the headset audio. Muting on a desktop computer when the sound comes form the monitor, I can mute the monitor via its remote control and still hear inside the headset. Suggestions on how to correct this is appreciated.

One other thing. When will the microphone passthru when using the VBS application be corrected? It is annoying to have to connect another high quality microphone to a computer as a band-aid solution.

Hey man, 

The way you describe the audio behavior sounds about the correct one based on our experience.
Could you check on the Laptop windows volume control?

Laptop: mute
Focus 3 via VBS: unmute

Laptop: mute
Focus 3 via VBS: mute

1232424455_MicrosoftTeams-image(2).png.39195403666219c8b92b408cdcacab4f.png

mute.PNG.190c09789edce79e2b01b4c1430dab6b.PNG

As for the microphone, we are very closed to the final stage, but I'm unable to share the schedule yet. Just stay tuned. Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...