Jump to content

Search the Community

Showing results for tags 'wireless'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 23 results

  1. I recently got the wireless kit for my Cosmos Elite but can't seem to get it to pair at all light just keeps blinking green and nothing happens I am a sad boy My plan was to bring the base stations into the next room and play in the other room wireless, I even tried simply setting things up in front of the pc itself but no dice I've followed all directions that I am suppose to and watched several YouTube videos on it, I really want it to work like...just connect once even if I have to play in the same room as my Pc thats fine but it just won't pair I've restarted my pc more than
  2. I'm sure this has been around the horn a few times but i cant get my HTC Wireless Adapter to run smoothly - some applications its "OK" but others its unplayable with stuttering, pixilation and grayouts or blackouts completely - i have scoured the internet and tried every possible idea others have suggested - swapping all available PCI slots, forcing PCIe 3.0 in BIOS, uninstalling and reinstalling steam VR, Vive wirless, updating drivers and BIOS, relocating antenna to various locations ensuring line of sight - i see others with less powerful hardware boasting flawless results - i have OG Viv
  3. Hello ! I had the vive pro for like 7 months now. Everything was working so far. Even got full body tracking and the wireless adapter for dancing in a game called vrchat. To my problem: Whenever I used my vive via cable i had almost 0 lags whatever I did in VR Chat. Since I got the wireless adapter I am having major lag issues whenever more than 10 people + a mirror are near me. I also had A LOT of trouble with the adapter itself like not turning on anymore and suddenly disconnecting after 5 minutes. (This was the cable that went from the adapter to the powerb
  4. Hi everyone, I really need help here. I have a vive pro with the wireless adaptor. everything was working perfectly for 2-3 months. since I update StreamVR (maybe a coincidence) my helmet goes to a black screen every time I use it BUT I still hear the audio and people who are looking at the computer see what im doing in the game. Sometimes after 5min, 15 min or 30min. I reach out to tech support (amazing service) but they couldn't find the problem. We look at a tone of parameters and nothing changed. I changed the cable from the helmet to the wireless adaptor, I changed the adaptor , the
  5. So ive had the vive pro wireless for a while and I have mainly 2 problems. 1.The audio keeps cutting out and in till the audio cuts completely 2.the headset randomly restarts on its own every once in a while. please help I havent found a solution
  6. I've recently purchased a wireless adapter for my cosmos and followed all the steps to get it up and running, yet the display screen remains black. Beyond software issues, the only reason for this that I can see is that my adapter is faulty. If someone could prove me wrong, I'd appreciate it.
  7. Sorry in advnace if this isn't the right place to be posting. I recently noticed that perofrmance while using wireless with my vive pro was significantly worse than when using wired. Seemed to roughly be 20-30% worse, which somewhat agreed with what I could find in other posts/forums (although disagreed with what I had understood from Vive's marketing). I have come across OpenVR Benchmark which seems to be a pretty good way to get consistent results. In doing so I get around 40-45% worse fps when using wireless. Wired at ~49fps compared to wireless at ~28fps. Is this normal/expe
  8. So long story short, i brought a wireless adapter about a year ago, two months into using it the display decided to stop working. I got no joy from HTC or Amazon in terms of support so i just wrote off the cost of it and put it in a cupboard, this bring us to today when i wanted to give it another go and see if i can fix it.... I cannot. The Vive headset works perfectly when using the link box, I have connected it to the link box with both the standard cable and the shorter wireless cable, both provide display, audio and tracking. When i switch to the wireless unit i have used the standa
  9. Hey folks, I've had the vive pro with wireless since wireless came out, with mostly, infrequent issues. However, I just booted up the vive for the first time in a while and I'm now getting the gray screen disconnect within minutes of starting to play any graphically intensive game. Specifically, I have been testing it with Alyx now because I know it used to work without issue as I played all the way through it when it came out. When I get the gray screen, the screen goes gray (duh), and then there is an animation like an old CRT monitor turning off where everything constricts to bl
  10. I've been having this issue where the wireless adapter doesn't seem to get power from the battery. I reached out to Vive support and they thought it was the adapter itself, so I sent it to them to get repaired and I just got it back but it still has the same issue.The headset itself works fine on a wired connection. Does anyone know a fix for this? I'm guessing that maybe its the battery. I've tested the battery by charging my phone with it and it works but it charges it very slowly so maybe it just isn't putting out enough power anymore? If thats the case then does anyone know of a good
  11. I'm experiencing an issue with Vive Pro Wireless where the view in the headset becomes pixelated then clears up again several times a second. This pixelation happens regularly and seems to correspond with the pink lines in the SteamVR performance graph screenshot attached below. It happens even if the SteamVR home is not launched with SteamVR and in every game I've tried wireless with. The system works perfectly when the headset is wired instead of wireless. When looking at task manager performance while running SteamVR home, the CPU usage doesn't seem to get over 50% and the GPU usage doe
  12. Hello. I have a quick question to users who use the Vive Pro (or an another supported HMD) with the Wireless Adapter. Does anyone have still problems with a AM4-based platform, combined with the Wireless Adapter? Or are these problems already solved in the past time? If I may ask, which boards are you using if this problem are solved? The Disclaimer from HTC on their product page are still existing, so I'm not sure at all. I had a short conversation with the support who I tell this problem but the support said that the poblems are already solved. I saw a topic on Reddit which
  13. Good Day I have the MSI GP73 Leopard 8re gaming laptop. The htc vive, and wireless adaptor. Is there no way for me to instal the PCIe card externally? or any other method to make the wireless adaptor work with my laptop?
  14. Hi, Do you recommend any alternative powerbanks with higher capacity of the Cosmos? For example, will the Xtorm Rover XB302 work by using an usb-c -> usb-a cable? thank you!
  15. Hi, I've been having some issues with steamvr crashing which seemed to be somehow caused by the vive wireless app but nothing was reproducible enough that I thought it worth reporting. But over the last few days I've noticed that it is also causing unreal engine to crash. If I either close the wireless app, or I disconnect the battery to headest/the battery runs out, it will immediately cause unreal engine to crash with no warnings and nothing written to unreal logs. I'm not sure what information I should provide to help work out what the issue is but if someone lets me know I'd
  16. I have an issue with the Wireless vive program,, i have installed everything correctly and the program says "Impossible to find a headset", i followed the pictures, connected the powerbank and clicked on the wireless transmitter but nothing happens and it still says "Impossible to find a headset" (its written it french cause i am french). What do i do ? ;( https://puu.sh/F5owe/2510c04b4d.png
  17. Hi, The new update for the Wireless Adapter (update 1.20191127.1) on my OG Vive has caused the Wireless App to completely crash. After that my PC wouldnt start up normally no more. The experience was very unpleasant to me... I had to use Windows System Restore to restore to before the update to get my PC to start again. Now of course I'm not installing that update no more and everything seems to be working fine again as it did before. Anyone else experienced problems with it? @VibrantNebula @jagibson
  18. I recently upgraded to a wireless vive setup and all was good with the world until yesterday, the screen started glitching out and after multiple headset resets nothing changed. Tracking is working fine, i have nice little green light and the controllers are working fine to. I have swapped the original cable and the shorter wireless one and still nothing, the screens remain blank. If i cut the wireless adapter out and connect to the link box it all works fine with both the original and shorter wireless adapter cables. I have done a full PC reset, reinstalled every piece of software i own
  19. There was a recent update for the Vive on SteamVR and the Vive wireless software that is most likely causing my issue. This issue, is that when I connect to SteamVR my headset will suddenly turn off and will continue to do so every time I move it. Restarting everything doesn't help and I've already tried reinstalling all the programs that my Vive uses to no avail. For SteamVR it says I need to move my headset while Vive wireless tells me that the headset has been disconnected. I just want to play some beat saber 😞 (PS I think the link box should still be showing up in the USB device list on
  20. is it possible to use both BaseStation 2.0 and Wireless Adaptor at same time ? i want to use both because there is stuff can block tracking. is it possible?
  21. Hi So this is what happens for me all of the time. I start up vive wireless , windows makes it sounds for usb drives connecting and then i start steam vr... Most of the time the headset is then disconnected and i can start the cycle again and again. When i look in my device manager i see that there is always a "device not recognized"- failed to reset port. Maybe that can lead to the solution. Sometimes it just works and i dont know why. I have allready switched usb ports with no results. Thank you for your help
  22. Hi! It is possible to use Tobii to get an eye-controlled mouse. This is meant to help disabled people. I would like the same functionality but in the headset. Can this be done? Tobii was sceptical, but they gave me a link to download their software. I except this will be difficult with proprietary software. I suppose it would be possible if I write an app myself. Can I do it outside the vr-environment?
  23. I can't find anything on this so far. My Vive Pro has been rock solid, and then starting last night, having this issue; Start SteamVR, and it says the headset is tracking and looks ok, drivers up to date. Lenses are black, but then flash white 3 times, and go black again. I tried re-plugging in cables, different video port on video card, rebooted windows, restart Steam, hitting the button on the left side of the HMD - no change. However, if I let the headset sit, it does go into standby mode. If I leave it alone for a few minutes, suddenly the headset just turns on, stops flashing, and work
×
×
  • Create New...