Jump to content

Search the Community

Showing results for tags 'viveprosetup.exe'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. New to HTC/Vive stuff, got an account set up today linked to my Steam account. Don't have a headset currently but looking to invest in the future and noticed that on the product page (https://www.vive.com/ca/product/vive-pro-full-kit/) there's a "Test Your PC" EXE download. Downloaded that (ViveProSetup.exe), got through it far enough to create a VIVEPORT login. When trying to "Sign In" on the application on this page, I get to a dummy link that doesn't work. The link it goes to is this: http://%22https//www.htcsense.com/$SS$/Services/OAuth/Authorize?response_type=code&
  2. Hello Vivers, I have a very basic, but really frustrating problem: I bought a ViveProEye and started to prepare the setup by executing the steps which are depicted on the nice chart which was delivered with the package. First step is to townload the "ViveProSetup.exe" file from vive.com. So I did. Then, I ran the installation. However, the installation process needed to be paused since I unexpectedly did not have the time anymore to continue the setup (it stopped when the computer scanned for the vive devices, headset etc.). Thus, I put my laptop (see system and graphics specs in
×
×
  • Create New...