Jump to content
 

Search the Community

Showing results for tags 'vive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 51 results

  1. Hi! I have been having frame drops (or sluttering, idk if this term is correct) when moving while using the VIVE. I don think that my setup is the problem: Windwos 10 Pro 1903 18362.1082 AMD Ryzen 5 3600X AMD Radeon RX 5600 XT (Sapphire PULSE) 500 gb nvme. 32 gb 3600 MHZ. X570 Aorus Elite WiFi MB. I have been having this issue with every game I own, for example: Alyx, BeatSaber, Creed, Pistol Whip, etc. I have been testing on the Orange Room of VR Mark and I only have frecuent spikes in frame time when I am moving around, but when I leave the headset still, the drops are very rare. When I am moving: and when I leave the headset sit still: vrcompositor.txt: Thu Sep 24 2020 20:11:55.866 - Closing pipe steamtours (6752) because it was broken from the other end Thu Sep 24 2020 20:11:55.866 - Process steamtours (6752) disconnected (Thread(0x000001BD9F58D440/0x000) Thu Sep 24 2020 20:11:55.866 - Lost pipe connection from steamtours (6752) Thu Sep 24 2020 20:11:55.866 - ###################################################################### Thu Sep 24 2020 20:11:55.866 - Cumulative stats for pid: 6752 Thu Sep 24 2020 20:11:55.866 - Total.................. 446 presents. 0 dropped. 0 reprojected Thu Sep 24 2020 20:11:55.866 - Startup................ 446 presents. 0 dropped. 0 reprojected Thu Sep 24 2020 20:11:55.866 - Loading... 1 total.... 0 presents. 0 dropped. 0 reprojected Thu Sep 24 2020 20:11:55.866 - Timed out. 0 total.... 0 presents. 0 dropped. 0 reprojected Thu Sep 24 2020 20:11:55.866 - ###################################################################### Thu Sep 24 2020 20:11:55.866 - Total dropped frames: 61770 Thu Sep 24 2020 20:11:57.082 - External connection from C:\Program Files (x86)\Steam\steamapps\common\VRMark Demo\dlc\vrmark-performance-test\engine\bin\x64\VRMarkWorkload1.exe 14892 Thu Sep 24 2020 20:12:29.876 - Closing pipe VRMarkWorkload1 (14892) because it was broken from the other end Thu Sep 24 2020 20:12:29.876 - Process VRMarkWorkload1 (14892) disconnected (Thread(0x000001BD9F590A40/0x000) Thu Sep 24 2020 20:12:29.876 - Lost pipe connection from VRMarkWorkload1 (14892) Thu Sep 24 2020 20:12:29.876 - ###################################################################### Thu Sep 24 2020 20:12:29.876 - Cumulative stats for pid: 14892 Thu Sep 24 2020 20:12:29.876 - Total.................. 2920 presents. 13 dropped. 11 reprojected Thu Sep 24 2020 20:12:29.876 - Startup................ 819 presents. 2 dropped. 2 reprojected Thu Sep 24 2020 20:12:29.876 - Loading... 0 total.... 0 presents. 0 dropped. 0 reprojected Thu Sep 24 2020 20:12:29.876 - Timed out. 0 total.... 0 presents. 0 dropped. 0 reprojected Thu Sep 24 2020 20:12:29.876 - ###################################################################### Thu Sep 24 2020 20:12:29.876 - Total dropped frames: 130690 Thu Sep 24 2020 20:12:30.540 - External connection from C:\Program Files (x86)\Steam\steamapps\common\SteamVR\tools\steamvr_environments\game\bin\win64\steamtours.exe 9400 Things that I have tested: Reinstall games Reinstall Steam Update GPU Drivers Disable Motion Smoothing. I dont have any antivirus or anti malware installed. I dont have any monitor running in the background. Overclock GPU. Does anyone have any ideas what is happening? Thanks!
  2. Hello i recently had to reinstall my viveport, but when its just about to reach the end it stops. but when a update comes out it fixes it and am able to use the headset could someone help me figure it out what files im missing that the updates are able to fix so i dont have to wait for the next one? vivesport is installed but not the vive console.
  3. I was wondering if the HTC Vive Cosmos will ever get an elite kit that wont make it more expensive than just getting the HTC Vive Cosmos Elite already. I already have the Cosmos and don't wanna shell out another 900 bucks when that is the price of an entirely new headset and all. I don't understand the pricing of this stuff at all. 2 Base stations are $134.99 each, both being $269.98...2 controllers are 129.99 each or 259.98 for both and the faceplate is $199.99. IN TOTAL ALL OF THIS IS $729.96. THAT IS MORE THAN I PAID FOR THE COSMOS ORIGINALLY. If you had to spend the extra money on this stuff just to upgrade this way you would be spending a total of $1,429.95.Why why why is there no upgrade kit. If i had to pay that much just to UPGRADE to the elite I'd rather just get the valve index.
  4. For a little while now, my headset's display has had times where it would glitch out and the display would become pretty wonky. One eye would be normal, while the other would contain a bit of both eyes, I guess? This problem appears to be directly related to the wiring that connects the headset to the linkbox, because if I were to grab a part of the cable and hit it onto the floor, the screen would fix itself and I could continue playing normally. Recently, it got more frequent and has now caused an issue with SteamVR: "Headset Display Disconnected (Error 208). This started to happen likely as a result of the countless number of times the cabling tangled itself, so I'm really not sure what I can do, if anything, at this point. Cheers, Indy
  5. Hi guys, I'm having some serious issues that mean I can't play my VIVE right now and I would really appreciate some help. A couple of weeks ago I experienced some beat sabre being quite laggy - I'm not a big tech expert so I don't really know much what I'm talking about, but other gamer friends can't seem to help either and I pretty much can't play things right now. I'm going to discuss beat sabre, because I've been using that to explore the issue. When I open the game, everything works fine. I have tried launching from desktop and from steam, as well as opening steam VR before attepmting to open the application. GPU usage of 30%. I've tried opening the settings and monitoring the graph in the bottom left, which stays at around 6 of 11.1 ms (90Hz). After one or two songs, the game suddenly becomes extremely laggy, GPU spikes to 80% usage, 20-25ms on the settings. If I open the steam menu, this spikes to over 100ms. Feels like latency issues, with the screen not catching up with my movements. Very laggy, lots of jittery movements. Makes motion sickness really terrible to deal with. Just today I also played Google Earth and Serious Sam (with my young cousin) and the problems always persisted. I've tried reinstalling steam, steam VR and the app itself. I have rolled back Nvidia drivers and updated them again. All the while I have found absolutely nothing working or even lightening the problem. I've played with the reprojection settings ... and still nothing. After restarts of the game/steamVR/PC etc I'm still finding no differences each time. It came on very suddenly, and happens every time I play on the vive now. It works seamlessly to begin with before becoming a problem. I've had the vive for almost 2 years now, light use for the most part and recently started using it a lot more. Specs are: GPU: Nvidia GeForxe GTX 1060 6GB CPU: i7-4790 @ 3.60GHz 16GB RAM I have Steam installed on a 250GB SSD with over 70GB free I have my games on a 3TB HDD with almost 2TB free If you need to know anything else, please don't hesitate to ask me - I'm so desperate to get this to start working again. :(
  6. Hello, I am trying to create a game in Unity that involves the use of Vive trackers. However, we cannot let others run the Unity project and can only give them a build/executable of the game. There are 3 Vive trackers needed (1 for hip and 2 for feet). Is there a way to have a popup at the start of game that forces users to turn on Vive trackers and assign them to certain game objects in the scene? Thank you! @chengnay
  7. My supersampling settings in FPSVR, SteamVR, or OpenVR Advanced Settings has no effect on the in-game performance or image quality. A year ago when I got my 1070 I set the overall resolution to 1.3, with all per-app values at 1.0. Now, when I try to modify the resolutions for more demanding games, there is no difference no matter what resolution steam says it's running at. I briefly managed to change the value in Assetto Corsa a while back by moving from beta to the main branch of steamvr, but the issue has popped up again. All in-game supersampling sliders work. So far I have tried reinstalling steamvr, restarting PC, restarting games + SteamVR after changing values, uninstalling ReVive + old version of OpenVR Advanced Settings. I'm using the Vive wireless adapter if that matters, but the issue has persisted since before I got it.
  8. Dear all, we were using webxr a lot either by Google Chrome or by Edge. Fire Fox currently does not support WebXR. Currently we are facing the fact that both Edge and Chrome (83) return "VR not supported", although the HTC Vive is connected and SteamVR and "Viveport VR" manually started do run and show a scene. Does anyone else face the same issue? Example: https://threejs.org/examples/?q=webxr#webxr_vr_cubes
  9. so we got an cosmos elite bundle, we got a face plate coming and the elite headset stand alone are we going to get a face plate bundle? Because that's a lot of individual tech early adopters to the cosmos series have to buy to improve their tracking experience particularly if you don't own a vive og. If the cosmos elite bundle is $1699(aud) and a cosmos without a face plate is about $750 (the elite headset $1099 minus the face plate $349) so $1699 - $750 = $949 worth of needed tech, purchasing theses separately from the store is over $1,148.96 + what ever the converter cable costs( face plate $349 + controller $199.99 + controller $199.99 + base station 199.99 + base station $199.99) so that an extra $150 or so we have to pay to be on par with an elite....(I'm in Australia so sorry but I'm doing everything aud but the point is the same) its better to sell my cosmos and buy a elite bundle plus a little cash because buy the looks of things i could buy the og cosmos controllers and face plate after and have it still end up cheaper (og cosmos controllers x2 is $358 + $750 for a plateless head set + pro link box $86.99 = $1194.99 - $1299 = $104 but its the same price as the other face plate at $349). So if you want to upgrade your tracking from og cosmos its gonna cost you $2447.96 all up including you original cosmos purchase or if you bought the elite for $1699 and wanted base station freeless for some weird reason it be $2406 and just to make an additional point buy an og vive estimate 900(they aint that much but what ever) + og cosmos controllers x2 $358 + elite headset only $1099 + cosmos face plate 349 = $2706 it is literally cheaper if u own a og cosmos to buy an og vive new and an elite face plate for about the same as buying all the the other tech then you still have the option to sell the brand new og vive headset for a profit and yes you can still find them lol you can buy the vive pro starter kit for $1299 or upgrade your cosmos og to elite for + $1148.96 thats fairly brutal hell you could buy the kit sell the head set buy the face plate profit damn was only gonna see if there was gonna be some bundle for us early cosmos adopters but I'm almost certain i just convinced myself to buy a vive or pro kit new or refurb then sell the head set and buy the faceplate ....
  10. Good Day I have the MSI GP73 Leopard 8re gaming laptop. The htc vive, and wireless adaptor. Is there no way for me to instal the PCIe card externally? or any other method to make the wireless adaptor work with my laptop?
  11. Little background, I just bought the Zephyrus S GX502W enjoying it and the such. However I try to hook up my Vive and as I'm plugging my HDMI into the port, bam blue screen with error: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED I plug in an external monitor to the HDMI, it works fine. I also tried reinstalling the latest graphics drivers to no avail. I'm honestly not sure what the issue is, if anyone can help I'd greatly appreciate it! Specs: https://www.asus.com/us/Laptops/ROG-Zephyrus-S-GX502/Tech-Specs/
  12. Hello Everyone! We are having issue trying to use the Vive headsets in a multi-user environment. We have been doing it succesfully in the past, but in our experience we have noticed that things get messed up whenever there are updates to SteamVR, firmware upgrades to headset, controllers, trackers etc. The HTC documentation is conflicting and unclear. For example, on their official website, it is stated that Vive/Vive Pro headsets can be used together in a multi-user environment and the only thing mentioned is that 2 base stations are required for a 5x5m area and 4 base stations for 10x10m area. Link: https://www.vive.com/us/support/wireless-adapter/category_howto/multiuser-environment-examples.html This is conflicting with their Vive Pro documentation guide which states that only Vive pro headsets are recommended for the multi-user environment and base station V2.0 would be required. Link:https://dl4.htc.com/Web_materials/Manual/Vive_Pro(Enterprise)/UserGuide/VIVE_Pro_User_Guide.pdf For us, we have been unable to use the HTC Vive headsets in a multi-user environment as one headset keeps showing a green screen (no display output). By far, we have tested the following scenarios using official HTC Vive products: PC1 and PC2 are both built to the same specs: Motherboard: ASUS TUF H370 Pro Gaming Processor: Intel Core i5-9400f RAM: Corsair Vengeance 8GB DDR4 2400Mhz GPU: Nvidia Geforce RTX 2060 Storage: WD Green 240GB SATA III 6Gb/s Scenario 1: Base Stations: 2x V1.0 PC1: HTC Vive with HTC Wireless kit PC2: HTC Vive Pro with HTC Wireless kit Result: Vive wireless= green screen, Vive Pro wireless= working. Scenario 2: Base Stations: 2x V1.0 PC1: HTC Vive Pro with HTC Wireless kit PC2: HTC Vive with HTC Wireless kit Result: Vive wireless= green screen, Vive Pro wireless= working. Scenario 3: Base Stations: 2x V1.0 PC1: HTC Vive wired PC2: HTC Vive Pro with HTC Wireless kit Result: Vive wired= green screen, Vive Pro wireless= working. CHANGING BASE STATIONS TO V2.0 Scenario 1: Base Stations: 2x V2.0 PC1: HTC Vive Pro wired PC2: HTC Vive Pro with HTC Wireless kit Result: Vive pro wired= green screen, Vive Pro wireless= working. The play are has sufficient space, approximately 6x4m and each headset has more than 2x2m spacing. Everything has been set according to the guidelines by HTC (We have been using Vive headsets for 2 years now so we can be considered as experienced users) We have spent thousands of dollars purchasing premium HTV Vive products, we have multiple headsets, base stations, controllers, trackers etc. but our problem is not being resolved and the HTC support is unable to understand the problem. They do not have any solution other than to refer us to unhelpful documentation which is not only conflicting but also we have tried all the scenarios and gone through everything many times. Our activity is already getting very late and we have no help from HTC official support and our issue resolved. Can anyone suggest any solution to our problem? We would be really grateful if some can help. Thanks!
  13. Hey, I have seen almost nothing for information on this issue, so I thought I would just start a thread on it. I purchased the Cosmos probably around late January. I've absolutely loved the product, despite a lot of negative things I hear. Running the beta software, the tracking is awesome. I still can't wait to expand on my VR rig with the external tracking faceplate and Index Controllers, but I think the Cosmos controllers are significantly better to use than the original Vive controllers. Anyways, I've been using my headset quite a bit in the last month and it's always been solid. Suddenly, after about 10 minutes into a session and about a month of use on the headset, my link box fails. Display goes dark, green light on the Vive Pro style link box goes dark, and there's nothing I can do to get it going again. I was pretty quick to diagnose it as the link box, considering that it should display a green light as long as the AC power is present regardless of being connected to a computer or headset. All my internet research turned up "Just bypass the link box" but this isn't the Vive Original, and it has a single proprietary cable to the headset. Another interesting piece to this ordeal, was I bypassed the warranty and went straight to baking the PCB in the oven. When I opened it up, I saw absolutely no indication of damage. Nothing was burnt, all of the solder looked solid, and the only thing I was able to come up with was that some chip failed. My oven reflow attempt was fruitless, all I managed to do was make my kitchen smell a little weird. I do much prefer the new style converter box and it's "always on" design without a power button, because in my opinion buttons and switches are just another point for failure. I purchased the new "Converter" style box, and that works fine. It is significantly smaller, so I'm hoping there's fewer components capable of failing. To sum up my actual question, how many people have seen this or something like this with the Vive Pro style Link Box, or even the Converter style link box?
  14. Recently i got into vr, and really consider buying a vive. So, earlier today, i found a listing on amazon with a vive that was used, like new for 330 dollars. It was sold by Markt-AZ But i am afraid that it is not legit. Please reply if you have any experiences with buying from them, and if you think they are legit. Really excited to get VR!
  15. So a while back my base station randomly stopped working after an update. It had a blinking red light and steamvr showed a nondescript error code which I couldn't find any information on. Couldn't send it back to HTC as it was past the 90-day period. Fast forward a few months and I found a video stating that if you connected the base station to your computer and rolled back the firmware to factory default it could fix some of the errors and thats what i did. Successfully installed the old firmware in the base station and it no longer had a blinking red light and was no longer showing an error code, but still would not track at all (tested with other base station off) and If I attempted to update the base station again, it would behave the same way. Does anyone have a possible fix?
  16. Hello. Is it possible to display the eyes of the user wearing Vive pro eye as an infrared image on the monitor? It will be helpful if someone tells me.
  17. VIVE Cosmos 1.0.9.6 – Release Notes Released January 6th 2020 [Controller - Firmware] Fine-tuned the battery level indication to have better accuracy with more rechargeable battery brands. [Controller - Tracking] Solved the specific tracking pose lock problem for boxing style movements and archery style interactions. Improved tracking of controller movement when adjacent to sides of the hip Improved tracking of controller when visually occluded by the arm Improved forehand full arm swing Improved tracking of the under-side of the controller Improved rifle stance tracking for better user experience [Vive Runtime] Optimized IPD pop up timing to avoid blocking the VR game. Now reports VR Headset audio device to OpenVR. Improved frame rate control timing for optimized frame rate. [Vive Console] Solved an issue where in a very specific situation, the HMD firmware update could be interrupted by a software update. [OOBE & Room Setup] Supports multiple languages for EULA and Privacy Policy. Next Update (Middle January Beta) Plan to support the ability to manually set the orientation of the play area. Keep improving rifle stance tracking.
  18. I've been waiting for it to be back in stock for the past few weeks now, and i'm starting to second guess myself. Is the Deluxe audio strap out of stock? if not, whats happening that's making it out of stock for this long?
  19. I recently upgraded to a wireless vive setup and all was good with the world until yesterday, the screen started glitching out and after multiple headset resets nothing changed. Tracking is working fine, i have nice little green light and the controllers are working fine to. I have swapped the original cable and the shorter wireless one and still nothing, the screens remain blank. If i cut the wireless adapter out and connect to the link box it all works fine with both the original and shorter wireless adapter cables. I have done a full PC reset, reinstalled every piece of software i own including the VR software which has made zero difference. Has anyone else experienced this? If they have what was the fix for you? I see people often ask for system specs so mine are CPU Intel Core i7 @ 3.70GHz 48 °C RAM 16.0GB Dual-Channel Unknown @ 1333MHz (19-19-19-43) Motherboard HP 8437 (U3E1) Graphics 4095MB NVIDIA GeForce GTX 1070 (HP) 39 °C @VibrantNebula @jagibson
  20. Hello! I'm following the start guide: https://vr.tobii.com/sdk/develop/unity/getting-started/vive-pro-eye/ I'm stuck on step 5. I set standalone provider to "Tobii or HTC" and get these errors: Assets\TobiiXR\External\Providers\TobiiHTC\TobiiHTCProvider.cs(20,44): error CS0117: 'SRanipal_Eye' does not contain a definition for 'IsViveProEye' Assets\TobiiXR\External\Providers\HTC\HTCProvider.cs(56,54): error CS0117: 'Convergence' does not contain a definition for 'CalculateDistance' I use Unity 2019.1.14f1. Any suggestions?
  21. So one of my base stations for the HTC vive is flashing red and it keeps saying that there is an error with it and I am unsure what to do about it to fix it.
  22. Hello, I have had a VR Headset for 3 - 4 months now. I think it was made last year. I have a problem with SteamVR which says "Please plug in your VR headset. Everything is plugged in correctly as It has worked before. I am not sure if something is broken with my VR headset or its something wrong with SteamVR. So I need help. -Albert
  23. So, When I go to bluetooth it says "Bluetooth not available.." So I watched a tutorial which I think might fix it but the slight problem is... There is for some reason no box for bluetooth communication. Like that bluetooth page has disappeared.
  24. Alright, long story short it's day 2 since I got the Vive and Day 2 since I've been able to download VIVEPORT DESKTOP APP. It's a nightmare, i've spent hours reasearching, tweaking, installing (Both SteamVR & VIVE) , uninstalling, new install paths, updating cards, drivers, network, etc, etc, etc. I really didn't want to have to write this up but I haven't found ONE solution that could help me and dont wan't to unsubscribe to inifity before even being able to try it out! Heeeeellllppp
  25. The are many games that will not launch into Headset but will launch on desktop... I think it's related to SLI setup. In wired mode, my dual GTX 970(s) SLI run perfectly fine w/susamp 1.6+. But, I get the dreaded headset plugged into wrong videocard for vive wireless. To List a few games. DOOM VFR, The Solus project, Star Trek Br Crew, Valkrie Blade, Trickster, etc... list goes on. This seems like a very simple fix in the detection software. Is VIVE going to fix this? People with somewhat older machines rely on SLI. And yes I tried every cofiguration, latest drivers, disable SLI, only on with physics, removing SLI link strap etc... Same problem. Seems you need to physically remove the other card from the machine. But, then your performace suffers. This is not a solution! We paid a lot of money for the wireless adapter and I am disappointed. Vive Developers whats your answer to this?
×
×
  • Create New...