Jump to content
 

Search the Community

Showing results for tags 'vive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 43 results

  1. Good Day I have the MSI GP73 Leopard 8re gaming laptop. The htc vive, and wireless adaptor. Is there no way for me to instal the PCIe card externally? or any other method to make the wireless adaptor work with my laptop?
  2. Little background, I just bought the Zephyrus S GX502W enjoying it and the such. However I try to hook up my Vive and as I'm plugging my HDMI into the port, bam blue screen with error: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED I plug in an external monitor to the HDMI, it works fine. I also tried reinstalling the latest graphics drivers to no avail. I'm honestly not sure what the issue is, if anyone can help I'd greatly appreciate it! Specs: https://www.asus.com/us/Laptops/ROG-Zephyrus-S-GX502/Tech-Specs/
  3. Hello Everyone! We are having issue trying to use the Vive headsets in a multi-user environment. We have been doing it succesfully in the past, but in our experience we have noticed that things get messed up whenever there are updates to SteamVR, firmware upgrades to headset, controllers, trackers etc. The HTC documentation is conflicting and unclear. For example, on their official website, it is stated that Vive/Vive Pro headsets can be used together in a multi-user environment and the only thing mentioned is that 2 base stations are required for a 5x5m area and 4 base stations for 10x10m area. Link: https://www.vive.com/us/support/wireless-adapter/category_howto/multiuser-environment-examples.html This is conflicting with their Vive Pro documentation guide which states that only Vive pro headsets are recommended for the multi-user environment and base station V2.0 would be required. Link:https://dl4.htc.com/Web_materials/Manual/Vive_Pro(Enterprise)/UserGuide/VIVE_Pro_User_Guide.pdf For us, we have been unable to use the HTC Vive headsets in a multi-user environment as one headset keeps showing a green screen (no display output). By far, we have tested the following scenarios using official HTC Vive products: PC1 and PC2 are both built to the same specs: Motherboard: ASUS TUF H370 Pro Gaming Processor: Intel Core i5-9400f RAM: Corsair Vengeance 8GB DDR4 2400Mhz GPU: Nvidia Geforce RTX 2060 Storage: WD Green 240GB SATA III 6Gb/s Scenario 1: Base Stations: 2x V1.0 PC1: HTC Vive with HTC Wireless kit PC2: HTC Vive Pro with HTC Wireless kit Result: Vive wireless= green screen, Vive Pro wireless= working. Scenario 2: Base Stations: 2x V1.0 PC1: HTC Vive Pro with HTC Wireless kit PC2: HTC Vive with HTC Wireless kit Result: Vive wireless= green screen, Vive Pro wireless= working. Scenario 3: Base Stations: 2x V1.0 PC1: HTC Vive wired PC2: HTC Vive Pro with HTC Wireless kit Result: Vive wired= green screen, Vive Pro wireless= working. CHANGING BASE STATIONS TO V2.0 Scenario 1: Base Stations: 2x V2.0 PC1: HTC Vive Pro wired PC2: HTC Vive Pro with HTC Wireless kit Result: Vive pro wired= green screen, Vive Pro wireless= working. The play are has sufficient space, approximately 6x4m and each headset has more than 2x2m spacing. Everything has been set according to the guidelines by HTC (We have been using Vive headsets for 2 years now so we can be considered as experienced users) We have spent thousands of dollars purchasing premium HTV Vive products, we have multiple headsets, base stations, controllers, trackers etc. but our problem is not being resolved and the HTC support is unable to understand the problem. They do not have any solution other than to refer us to unhelpful documentation which is not only conflicting but also we have tried all the scenarios and gone through everything many times. Our activity is already getting very late and we have no help from HTC official support and our issue resolved. Can anyone suggest any solution to our problem? We would be really grateful if some can help. Thanks!
  4. Hey, I have seen almost nothing for information on this issue, so I thought I would just start a thread on it. I purchased the Cosmos probably around late January. I've absolutely loved the product, despite a lot of negative things I hear. Running the beta software, the tracking is awesome. I still can't wait to expand on my VR rig with the external tracking faceplate and Index Controllers, but I think the Cosmos controllers are significantly better to use than the original Vive controllers. Anyways, I've been using my headset quite a bit in the last month and it's always been solid. Suddenly, after about 10 minutes into a session and about a month of use on the headset, my link box fails. Display goes dark, green light on the Vive Pro style link box goes dark, and there's nothing I can do to get it going again. I was pretty quick to diagnose it as the link box, considering that it should display a green light as long as the AC power is present regardless of being connected to a computer or headset. All my internet research turned up "Just bypass the link box" but this isn't the Vive Original, and it has a single proprietary cable to the headset. Another interesting piece to this ordeal, was I bypassed the warranty and went straight to baking the PCB in the oven. When I opened it up, I saw absolutely no indication of damage. Nothing was burnt, all of the solder looked solid, and the only thing I was able to come up with was that some chip failed. My oven reflow attempt was fruitless, all I managed to do was make my kitchen smell a little weird. I do much prefer the new style converter box and it's "always on" design without a power button, because in my opinion buttons and switches are just another point for failure. I purchased the new "Converter" style box, and that works fine. It is significantly smaller, so I'm hoping there's fewer components capable of failing. To sum up my actual question, how many people have seen this or something like this with the Vive Pro style Link Box, or even the Converter style link box?
  5. Recently i got into vr, and really consider buying a vive. So, earlier today, i found a listing on amazon with a vive that was used, like new for 330 dollars. It was sold by Markt-AZ But i am afraid that it is not legit. Please reply if you have any experiences with buying from them, and if you think they are legit. Really excited to get VR!
  6. So a while back my base station randomly stopped working after an update. It had a blinking red light and steamvr showed a nondescript error code which I couldn't find any information on. Couldn't send it back to HTC as it was past the 90-day period. Fast forward a few months and I found a video stating that if you connected the base station to your computer and rolled back the firmware to factory default it could fix some of the errors and thats what i did. Successfully installed the old firmware in the base station and it no longer had a blinking red light and was no longer showing an error code, but still would not track at all (tested with other base station off) and If I attempted to update the base station again, it would behave the same way. Does anyone have a possible fix?
  7. Hello. Is it possible to display the eyes of the user wearing Vive pro eye as an infrared image on the monitor? It will be helpful if someone tells me.
  8. VIVE Cosmos 1.0.9.6 – Release Notes Released January 6th 2020 [Controller - Firmware] Fine-tuned the battery level indication to have better accuracy with more rechargeable battery brands. [Controller - Tracking] Solved the specific tracking pose lock problem for boxing style movements and archery style interactions. Improved tracking of controller movement when adjacent to sides of the hip Improved tracking of controller when visually occluded by the arm Improved forehand full arm swing Improved tracking of the under-side of the controller Improved rifle stance tracking for better user experience [Vive Runtime] Optimized IPD pop up timing to avoid blocking the VR game. Now reports VR Headset audio device to OpenVR. Improved frame rate control timing for optimized frame rate. [Vive Console] Solved an issue where in a very specific situation, the HMD firmware update could be interrupted by a software update. [OOBE & Room Setup] Supports multiple languages for EULA and Privacy Policy. Next Update (Middle January Beta) Plan to support the ability to manually set the orientation of the play area. Keep improving rifle stance tracking.
  9. I've been waiting for it to be back in stock for the past few weeks now, and i'm starting to second guess myself. Is the Deluxe audio strap out of stock? if not, whats happening that's making it out of stock for this long?
  10. I recently upgraded to a wireless vive setup and all was good with the world until yesterday, the screen started glitching out and after multiple headset resets nothing changed. Tracking is working fine, i have nice little green light and the controllers are working fine to. I have swapped the original cable and the shorter wireless one and still nothing, the screens remain blank. If i cut the wireless adapter out and connect to the link box it all works fine with both the original and shorter wireless adapter cables. I have done a full PC reset, reinstalled every piece of software i own including the VR software which has made zero difference. Has anyone else experienced this? If they have what was the fix for you? I see people often ask for system specs so mine are CPU Intel Core i7 @ 3.70GHz 48 °C RAM 16.0GB Dual-Channel Unknown @ 1333MHz (19-19-19-43) Motherboard HP 8437 (U3E1) Graphics 4095MB NVIDIA GeForce GTX 1070 (HP) 39 °C @VibrantNebula @jagibson
  11. Hello! I'm following the start guide: https://vr.tobii.com/sdk/develop/unity/getting-started/vive-pro-eye/ I'm stuck on step 5. I set standalone provider to "Tobii or HTC" and get these errors: Assets\TobiiXR\External\Providers\TobiiHTC\TobiiHTCProvider.cs(20,44): error CS0117: 'SRanipal_Eye' does not contain a definition for 'IsViveProEye' Assets\TobiiXR\External\Providers\HTC\HTCProvider.cs(56,54): error CS0117: 'Convergence' does not contain a definition for 'CalculateDistance' I use Unity 2019.1.14f1. Any suggestions?
  12. So one of my base stations for the HTC vive is flashing red and it keeps saying that there is an error with it and I am unsure what to do about it to fix it.
  13. Hello, I have had a VR Headset for 3 - 4 months now. I think it was made last year. I have a problem with SteamVR which says "Please plug in your VR headset. Everything is plugged in correctly as It has worked before. I am not sure if something is broken with my VR headset or its something wrong with SteamVR. So I need help. -Albert
  14. So, When I go to bluetooth it says "Bluetooth not available.." So I watched a tutorial which I think might fix it but the slight problem is... There is for some reason no box for bluetooth communication. Like that bluetooth page has disappeared.
  15. Alright, long story short it's day 2 since I got the Vive and Day 2 since I've been able to download VIVEPORT DESKTOP APP. It's a nightmare, i've spent hours reasearching, tweaking, installing (Both SteamVR & VIVE) , uninstalling, new install paths, updating cards, drivers, network, etc, etc, etc. I really didn't want to have to write this up but I haven't found ONE solution that could help me and dont wan't to unsubscribe to inifity before even being able to try it out! Heeeeellllppp
  16. The are many games that will not launch into Headset but will launch on desktop... I think it's related to SLI setup. In wired mode, my dual GTX 970(s) SLI run perfectly fine w/susamp 1.6+. But, I get the dreaded headset plugged into wrong videocard for vive wireless. To List a few games. DOOM VFR, The Solus project, Star Trek Br Crew, Valkrie Blade, Trickster, etc... list goes on. This seems like a very simple fix in the detection software. Is VIVE going to fix this? People with somewhat older machines rely on SLI. And yes I tried every cofiguration, latest drivers, disable SLI, only on with physics, removing SLI link strap etc... Same problem. Seems you need to physically remove the other card from the machine. But, then your performace suffers. This is not a solution! We paid a lot of money for the wireless adapter and I am disappointed. Vive Developers whats your answer to this?
  17. I'm trying to figure out a setup where I could leave my PC in my work room and not have to carry it re-plug it every time in my living room. It's cca. 20 metres of cabling (less than). Does anyone have a setup that works reliably without a quality loss?
  18. Hello, Wondering if anyone can help me. Im attempting to begin streaming after purchasing a vive pro and kat walk mini. but while running my test stream tonight my vive pro headset's microphone appears to be high pitched. I'm running this through the wireless adaptor if that effects it in anyway? any work around/fix for this? Regards,
  19. My vive wireless adapters battery has all four lights blinking non stop even when not pluged in After it finalys blinks its self out of power, I try to charge it and after a few minutes it's just goes back to blinking
  20. Hello, Wondering if anyone can help me. Set up the wireless adaptor this morning all worked ok, so i left the battery on charge for the day and went back. now the adaptor will slow green blink. but i cannot get it to be detected by the wireless program. ive tried repairing / pushing the button on the adaptor to no avail? Regards,
  21. So i just hooked up the wirless adapter, and everything was running smooth. I tried out beat saber and it works fine. I try out VRChat and I get the message "This application requires the headset and the main monitor be plugged into the same graphics card." This also happens with Sprint Vector. I've tried updating my drivers, verifying i cant change the graphics card via the nvida control panel, messed with launch options, changed conncetion mode on the wirless app, ensured the cables for the old headset were not plugged in, reset my computer after each test to verify things took. I've been told that this device can work with vrchat, I just have no idea what to do at this point to get it to work. I'm using a vive pro headset, titan z graphics card, i7-7700k CPU, 32 gigs of ram, 64-bit windows 10 opperating system.
  22. So got my 2 Base stations today and can´t get them to work. i have use 6 hours now to get them to work they have a green light and 9 small red one´s and so i try to run steamvr and can´t see my Base stations on there anyone know what to do ?
  23. I have recently purchased a VIVE PRO with the wireless adapter. I have a 32 g ram, nvidia 1080 card, running windows 10. I've got everything working except I get this compositor is not available error 400. the vive wireless box syncs up and says ready steam recognizes the headset but say NOT READY. Any help would be great.
  24. Started just suddenly yesterday my vive usb Lighthouse fpga rx driver shows driver error a few seconds after launching steamvr in devices on windows 10. windows usb connecting sound goes off every 30 seconds or so. At settings tab in steamvr watchman board, kamera and the 2 receivers goes gray when it happens, This does not happen when i unplug the hdmi cable however then it seems to work. I tested reinstalling usb drivers 5 times, reinstalled steamvr 2 times, used diffrent usb and hdmi cables, tried accouple diffrent usb ports both 3.0 and 2.0 ports. Set Base station and usb power management to off.
  25. Started just suddenly yesterday my vive usb Lighthouse fpga rx driver shows driver error a few seconds after launching steamvr in devices on windows 10. windows usb connecting sound goes off every 30 seconds or so. At settings tab in steamvr watchman board, kamera and the 2 receivers goes gray when it happens, This does not happen when i unplug the hdmi cable however then it seems to work. I tested reinstalling usb drivers 5 times, reinstalled steamvr 2 times, used diffrent usb and hdmi cables, tried accouple diffrent usb ports both 3.0 and 2.0 ports. Set Base station and usb power management to off.
×
×
  • Create New...