Jump to content
 

Search the Community

Showing results for tags 'upgrade'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. I was wondering if the HTC Vive Cosmos will ever get an elite kit that wont make it more expensive than just getting the HTC Vive Cosmos Elite already. I already have the Cosmos and don't wanna shell out another 900 bucks when that is the price of an entirely new headset and all. I don't understand the pricing of this stuff at all. 2 Base stations are $134.99 each, both being $269.98...2 controllers are 129.99 each or 259.98 for both and the faceplate is $199.99. IN TOTAL ALL OF THIS IS $729.96. THAT IS MORE THAN I PAID FOR THE COSMOS ORIGINALLY. If you had to spend the extra money on this stuff just to upgrade this way you would be spending a total of $1,429.95.Why why why is there no upgrade kit. If i had to pay that much just to UPGRADE to the elite I'd rather just get the valve index.
  2. Hi, We have quite a number of Vive Focus'es at the office. Some of them, let's call them group A, are at the following version: build 1.93.1400.2 system 5.0 waveSDK 3.0.2 Other devices, let's call them group B, are at: build 1.69.1405.6 system 5.2 waveSDK 2.1.8 The HMD's in group B all tell me 'no update available' if I try to update them through the menu. Is there a way to force an update on them, to bring them to 1.93 too? Or can they never get above 1.69? And I'm puzzled that the 'system version' is actually higher (5.2) in the 1.69 build than it is in the 1.93 build. Is there a logic to that? Thanks a bunch! Martijn @Tony PH Lin
  3. I am using an older version of unity and waveSDK. unity2017.4.1 waveSDK2.0.37 The old project file was converted to unity2018.4.11. I updated waveSDK2.0.37, but I get some errors. What is the simplest migration procedure? @Tony PH Lin
×
×
  • Create New...