Jump to content
 

Search the Community

Showing results for tags 'troubleshooting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I have been having issues with a black screen i checked the connection utility log and found the same data spikes before each crash. i thought it could have been due to overheating - it reaches 68 and above one thing which i am unsure about is peerSignalQuality which always reaches 255 before crashing, no matter what the temperature is what is this peerSignalQuality and can it cause blackouts? here is an exert from the latest crash:
  2. There was a recent update for the Vive on SteamVR and the Vive wireless software that is most likely causing my issue. This issue, is that when I connect to SteamVR my headset will suddenly turn off and will continue to do so every time I move it. Restarting everything doesn't help and I've already tried reinstalling all the programs that my Vive uses to no avail. For SteamVR it says I need to move my headset while Vive wireless tells me that the headset has been disconnected. I just want to play some beat saber 😞 (PS I think the link box should still be showing up in the USB device list on SteamVR but mine isn't, and I've tried everything for that as well).
×
×
  • Create New...