Jump to content
 

Search the Community

Showing results for tags 'steamvr'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 6 results

  1. Good time of day. Faced the following problem: I have been working with the HTC Vive Cosmos headset for 3 months, and today there is a problem called "Error 108". Vive Console sees everything and determines everything. SteamVR enabled safe mode, then notified of this error, and the device detection panel was empty. The helmet screen has a grayish screen(probably a safe mode screen). If you disable the helmet by clicking on it, the image will be shown by the cameras. There is a sound in the headphones. All this happened after launching the program Whirligig (free version), which I have already used repeatedly, but it hung(everything in the VR helmet hung) when I chose where to play the video file and had to complete the process through task disspetcher. After that, the problem described above started. All the ways to fix this problem that the standard instruction advises, as well as the ways that the steam community advises-unfortunately, did not help. The situation worsened after I made a reset of the helmet settings via the vive console. The program began to require setting the parameters of the room, and then reports that the helmet was not found-restart it. I am sending statistics in the hope that you can help solve this problem. PC parameters: GeForce GTX 1070 Ryzen 2600x 5 AMD six-core 32 Gb Ram I write with the help of a translator, I apologize in advance for the syllable. I'm duplicating a similar message sent to Steam support in order to fully try to solve the problem. I also thank you in advance for your time =) Steam user, htc vive cosmos, Apxumekmop =) SteamVR-2020-03-14-PM_09_47_32.txt
  2. Hello I bought vive pro eye to do eye tracking at unity. But, when I start eye tracking calibration in steamVR. adjust the headset up and down to fit the frame. Even if the headset up and down, the image does not change. and I can't go next step...just stop ; - ; In addition, the camera in SRruntime is not recognized. (And I connect my vive port to graphics card connected to the monitor.) I reinstall several times after deleting all the program(steamVR, SRruntime, etc,,,). SteamVR also 'Camera communication failed.' I think it is a problem with the headset recognition or camera recognition. No matter how many time I search, I can't get the result. Please help me,,, T ^ T (I'm already do this : ) I'm using the following desktop computer: GeForce Nvidia GTX 1080 Ti 11GB VRAM Intel Core i5-4670 CPU 16 GB RAM Windows 10 pro (64bit)
  3. I've contacted steam support and they said it was a vive software issue. Then I contacted vive support and they said the resolution couldn't be changed. I've completely reinstalled and uninstalled steam vr and even reset my headset. Is there any way my super sampling can be improved?
  4. Just received my Vive pro yesterday and the setup was flawless and without problems. The controllers and the HMD was updated by STEAM VR to their latest firmware - so all looked fine. But while playing around with the Chaperone, i noticed that my Dual Front Cameras are not working or at least can not be enabled. I always get a "Camera Communication Error" in STEAM VR when testing the CAM So here is the setup and description for everything. All the info is also provided with the attached screenshots. I am using Win10 64 BIT ( win10_1909_build_18363.535) and STEAM VR Version 1.9.16 Windows Device Manager shows the Vive Pro Multimedia Camera (Driver Version 10.0.18362.1 dated 21.06.2006) and the device has the VID/PID 0BB4&PID_030E and it is connected to a USB 3 SuperSpeed Port. I also disabled the power management for this port (as instructed in the VIVE online documentation) The Windows USB Drivers for the SS USB Hubs are up-to-date (Version 10.0.18362.1 dated 18.03.2019) Also attached is the LOG File from the STEAM VR Developer module. I also checked the Windows 10 Privacy Settings for Cameras (everything enabled but no special entry for Vive or Steam can be found there) but to make sure, i tested if the cam is visible/available to other windows applications. And yes, the cam gets detected as a device in e.g. Corel Video Studio but i could not capture something - but that could be normal/OK. So, what can be done or are there any tools or progs where i can test/see if the cam is just "dead" or if that is only a Software issue, or any things i could try in addition? Best regards and TY for all help - much appreciated. Steam_VR_LOG.txt
  5. Hi, I am trying to create a steam vr driver for vive hand tracking - emulate index controllers, but it seems like there is a loop that takes over steam vr - so i can't make the tracking work in background process. Are there any plans to implement this on your side? To be able to use hands instead of controllers? Thank you.
  6. Seems everytime i start my Vive cosmos, i have to fight with the following cycle: vive console loads steam vr loads steam vr crashes steam vr restarts in safe mode steam vr works but now vive console does not restart both and same issue just repeats. after several attempts, reinstalls of steam vr, file validations, or just trying repeatedly it just magicially decides to work. I've noticed it prefers to launch in steam VR home to be stable. Which I actually prefer to the viveport. so questions. Is there a way to fix this? I've tried beta, stable release, reinstalls, same issues. is there a way with the cosmos to set it to just use steam vr home instead of the viveport? Viveport seems to have an issue finding all my games anyways, so i prefer Steam VR home. @stvnxu
×
×
  • Create New...