Jump to content
 

Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Anyone having the lag or graphics issues when in game and you click the vive symbol, opening the bubble menu (sorry that I don’t have the names for the menu options but certain everyone knows which menu I’m referring to). I noted in three different games now that opening the menu by accident or otherwise severely stalls out and/or temporary freezes the background game. A few times, it’s resolved itself with only minor screen pixelations or images/frames appearing + disappearing rapidly to the sides of the viewable area. Other times, the game stopped responding entirely and I ended up starting a different game and shutting down the frozen one. Just wondering if anyone is experiencing these issues? OR If it’s my new computer? >my computer specs< Intel Core i5-9400f 2. 9GHz 6-Core | Intel B360 Chipset | 8GB DDR4-3000| 1TB HDD | Windows 10 Home 64-bit AMD Radeon RX 580 4GB Video Card | 1x DVI | 1x HDMI | 2x DisplayPort 5 x USB 3. 1 | 2 x USB 2. 0 | 1x RJ-45 Network Ethernet 10/100/1000 | @stvnxu
  2. After some side by side comparison with my friend Rift S We have come to the conclusion that the cosmos controller suffer from a lot of lag when you move them. They do not stay at the same place as the controller in real life but instead they 'follow' them.
×
×
  • Create New...