Jump to content
 

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 15 results

  1. Anyone know how to fix sdl2.dll because an error messages keeps popping up when i try to open to play vr
  2. 您好! hello! 我现在使用 Unreal Engine 4.24.1 开发Vive Pro 混合现实作品 i'm trying to develop a unreal(4.24.1) build to use it in my research in university. 我按照官方文档上的方法 安装SRWorks(0.8.0.2)插件 系统显示编译失败 i can't installed the SRWorks SDK(0.8.0.2) 有什么办法能够解决这个问题 我依照官方文档只能做到这一步 后续无法解决 I need help, and what should I do next 我的系统配置: Intel Xeon W-2145 3.70GHz NVDIA Quadro P5000 32G DDR4 ECC win10 专业工作站版 版本号1903 操作系统版本18362.535 期待您的回复 谢谢! thanks alot Zian @Daniel_Y @Andy.YC_Wang @Sean_Su
  3. Little background, I just bought the Zephyrus S GX502W enjoying it and the such. However I try to hook up my Vive and as I'm plugging my HDMI into the port, bam blue screen with error: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED I plug in an external monitor to the HDMI, it works fine. I also tried reinstalling the latest graphics drivers to no avail. I'm honestly not sure what the issue is, if anyone can help I'd greatly appreciate it! Specs: https://www.asus.com/us/Laptops/ROG-Zephyrus-S-GX502/Tech-Specs/
  4. Recently i got into vr, and really consider buying a vive. So, earlier today, i found a listing on amazon with a vive that was used, like new for 330 dollars. It was sold by Markt-AZ But i am afraid that it is not legit. Please reply if you have any experiences with buying from them, and if you think they are legit. Really excited to get VR!
  5. I recently received a new Vive Cosmos, but have been unable to use it as the ViveSetup.exe has not downloaded anything. Upon opening ViveSetup.exe, it will say "checking version" then "preparing" then just close itself with no error message. I have already attempted updating drivers and reinstalling various apps, I also do not have any running anti-virus software while I open it. I have not been able to begin the software download at all. @stvnxu
  6. Hello folks, I am running into a problem interfacing with the OpenVR SDK when using two trackers with one controller. Specifically, the IVRCompositor::WaitGetPoses( ) function will sometimes return incorrectly transformed matrices to my C++ application. I was wondering if anyone has experienced a problem like this before, or if there is a known solution. The scenario: I place two VIVE trackers about 1 foot apart from one another, facing the same direction. I would expected that the matrices of each tracker (stored in TrackedDevicePose_t -> mDeviceToAbsoluteTracking) will be very similar. If I power up in this order - Tracker 1 On, Tracker 2 On, Controller On - the matrices of both trackers are indeed almost identical. However, if I power on in a different order - Controller On, Tracker 1 On, Tracker 2 On - The matrices of one of the trackers will be rotated exactly 90 degrees from what I would expect. The other tracker still retains the correct values/orientation as before. So now, even though both physical trackers are sitting in similar positions and orientations in the real world, their matrices returned by the VIVE SDK's WaitGetPoses( ) are different. In the same session, I can power on/off the controllers in different orders to change whether I get the correct or incorrect matrix values from the tracker. I am certain this is not a problem with my tracked device indices, nor a problem with overflowing array bounds, because the XYZ Position of the "Bad" Tracker is always correct - it is only the rotation of the tracker about that position in space that changes. So at least one value in every row in the matrix is what I expect. The correct Tracker[index == 3] 4x4 matrix (left) vs. the incorrect Tracker[index == 3] matrix (right) [ -0.99, 0.00, -0.17, -0.20 ] [ 0.99, -0.05, -0.12, -0.20 ] [ 0.00, 1.00, 0.00, 0.72 ] [ -0.01, 0.00, -0.99, 0.72 ] [ 0.01, 0.00, -0.99, 1.38 ] [ 0.05, 0.99, 0.00, 1.38 ] [ 0.00, 0.00, 0.00, 0.00 ] [ 0.00, 0.00, 0.00, 0.00 ] To specify the configuration I am using, my OpenVR SDK is version 1.0.10, my VIVE trackers are the newer model with the blue triangle, and my base stations are the older model. If anyone knows of a fix, workaround, or simply something to try, I would be very grateful for the help! Right now I am thoroughly stumped! Thanks! @chengnay
  7. I recently bought the htc vive and I played it non stop for 2 days, I got out of vr about 2 days ago and nothing feels the same, when I grab my phone or try to unwrap foods it feels like I’m doing it in VR most things feel numb also as if they were in vr. For the first day of getting out of it my hands felt and looked like the rate of the VR hands, it seemed as if I was still in VR, now going into the second day of no VR and STILL feeling like everything is delayed and out of place and like I’m still in VR I’m getting a bit worried, when will it end and what is it, also has anybody else experienced this
  8. Hopefully this isn't a duplicate So I purchased 3 Vive Trackers a few months ago or so and everything seemed to be fine until recently. I've noticed when I'm in the SteamVR home area (Where you can look at settings, desktop and steam) I keep seeing the tracker around my waist freaking out. For example: tracker starts to float away, tracker starts to show signs of vibration and shaking a lot when standing completely still, etc. It's only the one that I put around my waist. I've seen that covering the tracker completely makes it behave that way but it still happens regardless. Things I've done- - Tucked shirt in and made sure nothing is covering/around the tracker -Switched the trackers around to see if it was just that one tracker -Updated them to the current versions -Moved around the noggle things (forgot the name) And about the update, It seems as though whatever version they were on previously seemed to be better before updating them. Not sure if it's just the timing or if it really did something. I also live in a flat matte style room with no reflective surfaces, not even tiny areas. As well as playing at night so my window is covered (heard that was an issue for some people before). If anyone could provide any help or suggestions It'd be greatly appreciated. Thanks @VibrantNebula @jagibson
  9. Dear VIve forum, I am having a hell of a time trying to get my Vive Focus Plus to work with WaveVR in Unity 2019.1.0f2. Could we get an updated document on how to set up WaveVR? Specifically linking to our SDK and JDK? https://hub.vive.com/storage/app/doc/en-us/UnityPluginGettingStart.html The guide says that Android SDK 7.1.1 (API Level 25) or higher is required. As well as Android SDK Tools version 25 or higher. Since I am starting off fresh and am also new to Unity and Android development, I had no Nvidia Codeworks or Android Studio. When I download Android studio, I go to the Android SDK section and I click on Android 7.1.1 (Nougat) (API Level 25), and I click on Oreo as well just because the picture shows they have it selected. Moving on to SDK tools, I choose Android SDK Tools (version 26.1.1) and from there it seems really self explanatory so far. I complete all the build settings and move on to the External Tools part to set the Android SDK and JDK paths. In the image in Vive's documentation, I do not have those paths that they show. How do I know where my SDK and JDK locations are? When I Google "NVPACK," Nvidia Codeworks comes up. Do I also need to download that so I have those directories and tools? When I make an Android Studio project, I can then go to "Project Structure" to see my SDK and JDK location, but is that just for my newly created Android Studio project, or where the SDK and JDK live to use with everything else (including Unity)? In short, where are my Android SDK and JDK locations I need to link the paths to in the External Tools section in Unity Preferences? I think this is what is causing me to not see the WaveVR simulator and have "Connection Timeouts" when trying to PIE and causing build fails. Any help would be appreciated. Thanks, Tyler @Tony PH Lin @Cotta
  10. Hi! We use a Vive Focus in Kiosk mode, and we need to keep our headsets ON with an application running, while they are charging. Unfortunately we noticed that when a headset is charging and displaying an image, its battery decreases faster than it increases. In that regard, we thought we could charge the headsets in sleep mode. However, sleep mode seems to pause the application which is running, and cuts all connections to our server. Is it possible to keep the headset connected to the socket while it is in sleep mode? And Is it possible to keep the application running in sleep mode? Thanks! Damien @Tony PH Lin @Cotta
  11. I am having this repetitive issue as of late with one of my base stations in particular where it keeps switching from the standard green light to blue and will flash back and forth eventually causing the other base station to have a purple light. I will then get a message stating that I have a base station error and then the light will go out for the specific base station then both. I haven’t touched or moved my base stations it all and it was working fine last week yet now all of a sudden they aren’t working properly. I have tried switching their locations, turning them off and on again, moving them in the room, and switching the letter inside of them yet nothing seems to work. It seems like perhaps the base stations aren’t able to see each other as I’ve seen to be only issue yet I thought they were supposed to be facing downwards towards you and, yet again they’ve been in the same positions for over a year now but now all of a sudden can’t see each other… Sometimes they will occasionally both turn back on but they won’t both be working for more than 5 minutes. I haven’t looked to much into this with the actual headset on as I noticed it going out on my desktop but I do see flashes of grey and then the screen will go pure black.
  12. So one of my base stations for the HTC vive is flashing red and it keeps saying that there is an error with it and I am unsure what to do about it to fix it.
  13. so i decided to buy a VR headset and went with HTC vive. but my brother mentioned that my PC may not be strong enough to run the supported games with a decent FPS, my specs are: Core-i5 6600K 3.5 GHz 16 RAM GTX 1070 I would appreciate any kind of help. (also , im planning to buy "Hot Dogs, Horseshoes & Hand Grenades", will it run good?)
  14. I recently tried to play Pavlov, and in the main "lobby" when you load the game, it works fine, minor errors. But when I try and go into a match it continues to grey my screen with the box that's visibly loading. Could this be I dont have enough ram or what? The tracking works perfectly when it goes to that "screen".
  15. Hi. I recently purchased a Vive Wireless adapter and I'm experiencing performances issues with some (most) games that are not even playable anymore. Have no problems with the wired connection. Here my PC configuration (but doubt it's the bottleneck): Asus Maximus X Hero motherboard (Z370), i7-8700k (stock 4.3ghz, 6c/12t), 32GB DDR4-3000Mhz, Asus Strix GTX 1080ti and SSD Samsung 970 Evo 1To. Problems include blurry image (like too much compressed video) and stutter / blocky image. I take theses screenshots, in case some magic technician can figure it out :-) Also recently noticed, If I disable async reprojection, the image gets better but still have the stutter/blocky thing in most demanding games. For instance, Beat Saber works ok, but SteamVR Home and more demanding games like Moss aren't "playable" yet. Any help would be greatly appreciated ! :-) Thanks
×
×
  • Create New...