Jump to content
 

Search the Community

Showing results for tags 'headset'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 9 results

  1. Hello Everyone! We are having issue trying to use the Vive headsets in a multi-user environment. We have been doing it succesfully in the past, but in our experience we have noticed that things get messed up whenever there are updates to SteamVR, firmware upgrades to headset, controllers, trackers etc. The HTC documentation is conflicting and unclear. For example, on their official website, it is stated that Vive/Vive Pro headsets can be used together in a multi-user environment and the only thing mentioned is that 2 base stations are required for a 5x5m area and 4 base stations for 10x10m area. Link: https://www.vive.com/us/support/wireless-adapter/category_howto/multiuser-environment-examples.html This is conflicting with their Vive Pro documentation guide which states that only Vive pro headsets are recommended for the multi-user environment and base station V2.0 would be required. Link:https://dl4.htc.com/Web_materials/Manual/Vive_Pro(Enterprise)/UserGuide/VIVE_Pro_User_Guide.pdf For us, we have been unable to use the HTC Vive headsets in a multi-user environment as one headset keeps showing a green screen (no display output). By far, we have tested the following scenarios using official HTC Vive products: PC1 and PC2 are both built to the same specs: Motherboard: ASUS TUF H370 Pro Gaming Processor: Intel Core i5-9400f RAM: Corsair Vengeance 8GB DDR4 2400Mhz GPU: Nvidia Geforce RTX 2060 Storage: WD Green 240GB SATA III 6Gb/s Scenario 1: Base Stations: 2x V1.0 PC1: HTC Vive with HTC Wireless kit PC2: HTC Vive Pro with HTC Wireless kit Result: Vive wireless= green screen, Vive Pro wireless= working. Scenario 2: Base Stations: 2x V1.0 PC1: HTC Vive Pro with HTC Wireless kit PC2: HTC Vive with HTC Wireless kit Result: Vive wireless= green screen, Vive Pro wireless= working. Scenario 3: Base Stations: 2x V1.0 PC1: HTC Vive wired PC2: HTC Vive Pro with HTC Wireless kit Result: Vive wired= green screen, Vive Pro wireless= working. CHANGING BASE STATIONS TO V2.0 Scenario 1: Base Stations: 2x V2.0 PC1: HTC Vive Pro wired PC2: HTC Vive Pro with HTC Wireless kit Result: Vive pro wired= green screen, Vive Pro wireless= working. The play are has sufficient space, approximately 6x4m and each headset has more than 2x2m spacing. Everything has been set according to the guidelines by HTC (We have been using Vive headsets for 2 years now so we can be considered as experienced users) We have spent thousands of dollars purchasing premium HTV Vive products, we have multiple headsets, base stations, controllers, trackers etc. but our problem is not being resolved and the HTC support is unable to understand the problem. They do not have any solution other than to refer us to unhelpful documentation which is not only conflicting but also we have tried all the scenarios and gone through everything many times. Our activity is already getting very late and we have no help from HTC official support and our issue resolved. Can anyone suggest any solution to our problem? We would be really grateful if some can help. Thanks!
  2. I want to get the position of the headset in order to decide if someone nodded or shaked his/her head. Anyone has any idea how I get the position data/values of the headset? Do I need any specific gameObjects?
  3. I recently upgraded to a wireless vive setup and all was good with the world until yesterday, the screen started glitching out and after multiple headset resets nothing changed. Tracking is working fine, i have nice little green light and the controllers are working fine to. I have swapped the original cable and the shorter wireless one and still nothing, the screens remain blank. If i cut the wireless adapter out and connect to the link box it all works fine with both the original and shorter wireless adapter cables. I have done a full PC reset, reinstalled every piece of software i own including the VR software which has made zero difference. Has anyone else experienced this? If they have what was the fix for you? I see people often ask for system specs so mine are CPU Intel Core i7 @ 3.70GHz 48 °C RAM 16.0GB Dual-Channel Unknown @ 1333MHz (19-19-19-43) Motherboard HP 8437 (U3E1) Graphics 4095MB NVIDIA GeForce GTX 1070 (HP) 39 °C @VibrantNebula @jagibson
  4. This happened to me before, that when I start up my Vive, the contrast is turned down drastically as if Night Mode is enabled. I didn't touch anything including this mode and I have no idea how to fix this. Restarting, reconnecting the cables etc. doesn't work at all. It's very hard to see everything. When I turn on Mirror mode, everything looks perfectly fine. It's only dark when I look through my headset. I hope someone can help me with this issue because I'm becoming desperate!
  5. Hello! My PC cannot detect vivepro headset very often. What is the problem? Now when my pc cannot detect headset, I just follow HTC's official guide. Exit SteamVR -> unplug link box -> And wait a few seconds, link it again. Is there anyone knowing what is the problem? Maybe Cable is not connected tighten condition? Please help me T T
  6. Is there a way I can control the time before the headset goes to sleep after I take it off? So far the only way I have to do it is by going to settings->developers and turning on keep awake but this keeps it on indefinitely. Ideally I would like to be able to set a time out of say five minutes .
  7. I was getting random gray screen, and I knew that some of my sensors are causing gray screen, so I taped some sensors with rubber tape, and I got much less gray screen. I want to know what caused this, and how do I fix this without blocking the sensors? (those two sensors with rubber tape is the problem one)
  8. So, after ordering I was expecting my Vive to ship within 3 working days as the website had told me. Yesterday, since I had been waiting for double that amount of time, I decided to contact the chat support in order to see what the delay was and when I could expect it. I get it, I ordered on black friday weekend, a delay isn't too surprising, I just wanted to know what was going on. I wait for 30 minutes for a chat advisor, but none connects and I need to go. I had put in an email question a few days ago as well I think. Anyway, this morning I got this mail letting me know they had cancelled my order: Dear Kevin, Thank you for contacting HTC Customer Support Center. This is to confirm that the order #xxxxxxxxxxx will be cancelled due to some technical issues. will send over a special link with unique codes for you to re-place the order with the same price max by beginning of next week For any further assistance, please do not hesitate to contact us back using our support channels Phone num: 1 800 995 482‎ ‎09:00 - 18:00 (Mon - Fri) And HYG email support http://www.htc.com/ie/contact/email/ And hereunder our chat support http://www.htc.com/ie/contact/chat/ Sincerely, Sara. HTC technical support. Edit: removed your order number reference for privacy. -JohnG
  9. I've had my HTC Vive for a few months now and it seems on one of my controllers I can no longer click the right side of the track pad at all which is annoying when playing many games, I have noticed that many other people have this issue. I am not sure how the warranty is for the Vive, I am from the UK so it could be different from the US.
×
×
  • Create New...