Jump to content
 

Search the Community

Showing results for tags 'hdmi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Excitedly i got myself the HTC Vive Cosmos and tried to get it all connected to my pc yesterday. however i have discovered my tower does not have a dataport. I can easily change the monitors cables to free the hdmi port and of course there are multiple usb ports. Can anyone recommend anything?! please
  2. Little background, I just bought the Zephyrus S GX502W enjoying it and the such. However I try to hook up my Vive and as I'm plugging my HDMI into the port, bam blue screen with error: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED I plug in an external monitor to the HDMI, it works fine. I also tried reinstalling the latest graphics drivers to no avail. I'm honestly not sure what the issue is, if anyone can help I'd greatly appreciate it! Specs: https://www.asus.com/us/Laptops/ROG-Zephyrus-S-GX502/Tech-Specs/
  3. Hey, someone here have the same issue? Recently a lot of green dots have appear in the display of the my htc vive, its the first version, not the pro or the cosmos. they just appear there one day, the vive haven't drop or something, just one day all good, another day, its there :v @Synthesis @VibrantNebula
×
×
  • Create New...