Jump to content

Search the Community

Showing results for tags 'flickering'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Good day ! Everything was good BUT after May 20th (2021 year) update of Firmware headset to version (2.0.0.361) - after this update I have Extremely bad resolution + shimmer (flicker) on contours like any anti-aliasing turned off. I tried everything. Reset VIVE software, Graphics card driver, Graphics card firmware, full re-instal Windows-10, do manually settings in Config\default (turn off auto resolution and other..), settings in SteamVR --- Nothing. No effect. I'm sad and tired. I just exhausted by infinity attempt to fix that. But no one can help me, I had а conversation with VIVE Support Team in Moscow, they can't help me with it if be laconic. I will be glad for any help. GTX 1050TI G1 GAMING GIGABYTE Headset - HTC VIVE Cosmos P.S: also I didn't have Resolution Settings page in VIVE Console at time users with GTX 970 have and can set any resolution.. why ?
  2. Hello. I am experiencing a lot of RBG flickering pixels in my two lenses in my Pro. It started off small but has grown overtime. I am not sure if it is the cable, or the HMD itself. I would have to buy a new cable since it is out of warranty, but I don't want to risk buying a new 120 dollar cable if it isn't the source of the problem. Anyone know what issue it is most likely? Thanks! 🙂
×
×
  • Create New...