Jump to content
 

Search the Community

Showing results for tags 'boundary'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. I have been struggling to find a way to temporarily disabling the chaperone for some seated games or video player app. The problem is that my sofa lies outside of my standing play area. And when I lies on the sofa outside of the play area, there is no way to turn off the boundary. The boundary lines are always visible. The only way to solve was to rerun the room setup and change to seated playing - and then setup the boundary again when you want to switch back to standing play area. 1. Dragging the transparency setting in the Lens menu to the far left zero does not solve the problem. 2. Tweaking the file in "C:\Program Files (x86)\VIVE\Updater\App\ViveVRRuntime\ViveVR\ViveVRServer\config\default.vrsettings" does not solve the problem. (setting "CollisionBoundsColorGammaA" : 0) 3. Complaining on this forum repeatedly does not solve the problem. Today I found a fix. Hope this helps anyone who faces the same problem. First terminate Vive Console and Viveport. Then use notepad to open the settings file "htcvr.vrsettings" located in "C:\ProgramData\HTC\ViveSoftware\ViveVRRuntime". There you can see that even if you have dragged the transparency all the way to 0 in the Lens menu, the "CollisionBoundsColorGammaA" is still set to 15. I think that this is a bug of the Lens software. Somehow they set the minimum value of the dragging bar to 15, instead of 0. Manually changing the "CollisionBoundsColorGammaA" to 0 will disable the boundary completely. (You will need to save the file with admin right.) HTC, please fix this in the Lens settings. Be it a bug or a feature, users should be able to set whether they want a boundary or not. It is very very annoying we cannot temporarily disable the boundary COMPLETELY in the Lens menu. @stvnxu
×
×
  • Create New...