Jump to content
 

Search the Community

Showing results for tags 'bluetooth'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Dear all, we recently acquired a Vive Pro with the Wireless Adapter and two Base Station 2.0. The setup went well, wired at first and then switching to wireless. The system for the most part works fine, both Base Stations are found and tracking works. Firmware was updated to the newest version as proposed by StreamVR via Bluetooth. However, I wanted to use the Standby feature via Bluetooth to turn off the Base Stations when not in use. In doing so I discovered that the system can only connect to one of the Base Stations, the other is showing an error and can't connect via Bluetooth. Consequently, only the working one is turning off an on when SteamVR is stopped/started, the other one stays on. Whatever I tried, I was not able to get the BT connection to the second Base Station working again ­čś× I suppose this was once working and was somehow bricked by the firmware update? To enable BT, I have the Vive Pro Link Box connected via USB and have Power attached (and turned on, of course), but no Display Link connected. The error message shown is in German and roughly translates to "LHB-21F01DC5 needs a device update to enable channel configuration" ("LHB-21F01DC5 ben├Âtigt eine Ger├Ąteaktualisierung, um die Kanalkonfiguration zu aktivieren"). Please see the attached screenshots and the generated system report. What should I do now? PS: Other Bluetooth functions like identifying the Base Station or selecting a channel also only work on just the one Base Station and not on the other. Kind regards, Stefan Krupop SteamVR-2020-01-29-PM_03_40_23.txt @Synthesis
  2. Hi everyone I am having problems with our VR Setup since we ordered the base stations 2.0. I know that our gear could be incompatible from this https://www.vive.com/us/support/vive-pro/category_howto/which-vive-hardware-are-compatible-with-base-stations.html But I don't know how to determine what hardware versions we have. I created a system report with one Controller and one Tracker connected: For our game we use 4 Trackers + 4 Dongles For the room setup a Vive Controller. Thanks for your help! Device 2 - LHR-FFE59F44 Controller Vive. Controller MV HTC Device Path: /devices/htc/vive_controllerLHR-FFE59F44 Best Alias: /user/hand/right Firmware: 1533720215 htcvrsoftware@firmware-win32 2018-08-08 FPGA 262(1.6/0/0) BL 0 VRC 1533720214 Radio 1532585738 Hardware Revision: product 129 rev 1.5.0 lot 2000/0/0 0 Hardware Id: 0x81010500 Watchman Firmware: 1533720215 / 0 (2018-08-08) Watchman FPGA: 262 / 262 (1.6) VRC Version: 1533720214 / 1533720214 (2018-08-08) Radio Version: 1532585738 / 1532585738 (2018-07-26) Dongle Version: 1461100729 / 1461100729 (2016-04-19) Attached Device ID: Supported Buttons: 0 Axis 0 Type: 1 Axis 1 Type: 3 Axis 2 Type: 0 Axis 3 Type: 0 Axis 4 Type: 0 Connected Dongle: 2E9E0E8D81 Version: Unknown Version Device 3 - LHR-B0D7F2D6 Tracker VIVE Tracker Pro MV HTC Device Path: /devices/htc/vive_trackerLHR-B0D7F2D6 Best Alias: /user/hand/left Firmware: 1541806442 RUNNER-WATCHMAN$runner-watchman@runner-watchman 2018-11-10 FPGA 531(2.19/7/2) BL 0 VRC 1541806442 Radio 1518811657 Hardware Revision: product 132 rev 2.0.6 lot 2000/0/0 0 Hardware Id: 0x84020006 Watchman Firmware: 1541806442 / 0 (2018-11-10) Watchman FPGA: 531 / 531 (2.19) VRC Version: 1541806442 / 1541806442 (2018-11-10) Radio Version: 1518811657 / 1518811657 (2018-02-16) Dongle Version: 1461100729 / 0 (2016-04-19) Attached Device ID: Supported Buttons: 0 Axis 0 Type: 0 Axis 1 Type: 0 Axis 2 Type: 0 Axis 3 Type: 0 Axis 4 Type: 0 Connected Dongle: 42BD820598 Version: Unknown Version
  3. Hello, one of my basestation stopped working with Power Managment. Under 'Managed Base Stations' one of my stations has yellow triangle with exclamation point. SteamVR says "Connection failure. Click 'Refresh' to try again". Pressing that button didn't helps. Also tried restart PC, linkbox, SteamVR, basestation. @jagibson
├Ś
├Ś
  • Create New...