Jump to content
 

Search the Community

Showing results for tags 'wireless'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 11 results

  1. Good Day I have the MSI GP73 Leopard 8re gaming laptop. The htc vive, and wireless adaptor. Is there no way for me to instal the PCIe card externally? or any other method to make the wireless adaptor work with my laptop?
  2. Hi, I've been having some issues with steamvr crashing which seemed to be somehow caused by the vive wireless app but nothing was reproducible enough that I thought it worth reporting. But over the last few days I've noticed that it is also causing unreal engine to crash. If I either close the wireless app, or I disconnect the battery to headest/the battery runs out, it will immediately cause unreal engine to crash with no warnings and nothing written to unreal logs. I'm not sure what information I should provide to help work out what the issue is but if someone lets me know I'd be happy to provide any further details. Thanks. @Jad
  3. Hi, Do you recommend any alternative powerbanks with higher capacity of the Cosmos? For example, will the Xtorm Rover XB302 work by using an usb-c -> usb-a cable? thank you!
  4. I have an issue with the Wireless vive program,, i have installed everything correctly and the program says "Impossible to find a headset", i followed the pictures, connected the powerbank and clicked on the wireless transmitter but nothing happens and it still says "Impossible to find a headset" (its written it french cause i am french). What do i do ? ;( https://puu.sh/F5owe/2510c04b4d.png
  5. Hi, The new update for the Wireless Adapter (update 1.20191127.1) on my OG Vive has caused the Wireless App to completely crash. After that my PC wouldnt start up normally no more. The experience was very unpleasant to me... I had to use Windows System Restore to restore to before the update to get my PC to start again. Now of course I'm not installing that update no more and everything seems to be working fine again as it did before. Anyone else experienced problems with it? @VibrantNebula @jagibson
  6. I recently upgraded to a wireless vive setup and all was good with the world until yesterday, the screen started glitching out and after multiple headset resets nothing changed. Tracking is working fine, i have nice little green light and the controllers are working fine to. I have swapped the original cable and the shorter wireless one and still nothing, the screens remain blank. If i cut the wireless adapter out and connect to the link box it all works fine with both the original and shorter wireless adapter cables. I have done a full PC reset, reinstalled every piece of software i own including the VR software which has made zero difference. Has anyone else experienced this? If they have what was the fix for you? I see people often ask for system specs so mine are CPU Intel Core i7 @ 3.70GHz 48 °C RAM 16.0GB Dual-Channel Unknown @ 1333MHz (19-19-19-43) Motherboard HP 8437 (U3E1) Graphics 4095MB NVIDIA GeForce GTX 1070 (HP) 39 °C @VibrantNebula @jagibson
  7. There was a recent update for the Vive on SteamVR and the Vive wireless software that is most likely causing my issue. This issue, is that when I connect to SteamVR my headset will suddenly turn off and will continue to do so every time I move it. Restarting everything doesn't help and I've already tried reinstalling all the programs that my Vive uses to no avail. For SteamVR it says I need to move my headset while Vive wireless tells me that the headset has been disconnected. I just want to play some beat saber 😞 (PS I think the link box should still be showing up in the USB device list on SteamVR but mine isn't, and I've tried everything for that as well).
  8. is it possible to use both BaseStation 2.0 and Wireless Adaptor at same time ? i want to use both because there is stuff can block tracking. is it possible?
  9. Hi So this is what happens for me all of the time. I start up vive wireless , windows makes it sounds for usb drives connecting and then i start steam vr... Most of the time the headset is then disconnected and i can start the cycle again and again. When i look in my device manager i see that there is always a "device not recognized"- failed to reset port. Maybe that can lead to the solution. Sometimes it just works and i dont know why. I have allready switched usb ports with no results. Thank you for your help
  10. Hi! It is possible to use Tobii to get an eye-controlled mouse. This is meant to help disabled people. I would like the same functionality but in the headset. Can this be done? Tobii was sceptical, but they gave me a link to download their software. I except this will be difficult with proprietary software. I suppose it would be possible if I write an app myself. Can I do it outside the vr-environment?
  11. I can't find anything on this so far. My Vive Pro has been rock solid, and then starting last night, having this issue; Start SteamVR, and it says the headset is tracking and looks ok, drivers up to date. Lenses are black, but then flash white 3 times, and go black again. I tried re-plugging in cables, different video port on video card, rebooted windows, restart Steam, hitting the button on the left side of the HMD - no change. However, if I let the headset sit, it does go into standby mode. If I leave it alone for a few minutes, suddenly the headset just turns on, stops flashing, and works as normal. I turn off SteamVR, turn it back on, it goes back to flashing white 3 times in a row, and I have to wait a few minutes for the lenses to come on and work again. Anyone have a clue on this? It's a 3 flash pattern every time, which must have a meaning? -Windows 10, full updates. -GTX1080ti, patched to current drivers. -Full Vive Pro setup, including the 2.0 controllers and lighthouses. My original standard Vive never did this in the 2 years I had it. I don't know if the Pro HMD is going out, if it's needing time to warm up, a driver issue, etc.
×
×
  • Create New...