Jump to content
 

Search the Community

Showing results for tags 'support'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • VIVE
    • Vive Community Forums
    • Vive Technical Support
    • Developer Forums

Blogs

  • Viveport Blog
  • Viveport Reviews
  • Viveport SDKs and Downloads
  • Developer Blog
  • Vive Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 9 results

  1. Hello, I purchased Vive Cosmos about a week ago. All of my previous HMDs were Oculus, so I had some initial minor setbacks with steam vr, attempitng to use revive, etc. My main issue with the headset now though is the tracking. I get regular warnings, "Your environment is dark" and "learn how to improve your tracking" etc, and my main issues with the tracking are: 1. My hands seem to jigger, shake and change position constantly. Especially visible in Blade and Sorcery, I put the controller at arms length in front of me, and the hands and arms change position slightly every second or so. In some games its almost unplayable due to that jitter, for example Star Shelter on Viveport 2. In Blade and Sorcery, if i just stand straight with my arms relaxed next to my hips, in the mirror my charachter's arms tremble and shake and also sometimes become really long almost touching the floor. 3. Very difficult to pick up objects from the floor, tracking just goes haywire, evident in the game like Abode 2. I spoke to the support, and overall they were quite good and helpful, however none of their solution worked to improve the tracking. I also tried beta versions of vive software and steam vr. In my room I have four warm white LED celing lights, I tried adjusting the brightness but whatever I do, I still get the "dark environment" warning and tracking issues. Normally, I would probably just send the HMD back for a refund or try to sell it on eBay, however I really like the Cosmos otherwise - the visuals, the comfort and the expandable aspect of the HMD.. So Im really willing to try to improve the tracking..
  2. I purchased my COSMOS Elite a couple of days ago and it arrived yesterday. It says I should have gotten a code for ALYX inside the box. I did use the Viveport Code that's on the blue cover card when you open the box, and I was looking around on other forum posts trying to see how to get the game. I've seen others keep getting told by support that the code in the box give the Infinity unlock as well as ALYX, but that isn't true. It seems like some individuals are having luck posting in the forums, so here we are. I can provide any proof/information as requested. Thanks!
  3. I've been waiting for it to be back in stock for the past few weeks now, and i'm starting to second guess myself. Is the Deluxe audio strap out of stock? if not, whats happening that's making it out of stock for this long?
  4. Hello folks, I am running into a problem interfacing with the OpenVR SDK when using two trackers with one controller. Specifically, the IVRCompositor::WaitGetPoses( ) function will sometimes return incorrectly transformed matrices to my C++ application. I was wondering if anyone has experienced a problem like this before, or if there is a known solution. The scenario: I place two VIVE trackers about 1 foot apart from one another, facing the same direction. I would expected that the matrices of each tracker (stored in TrackedDevicePose_t -> mDeviceToAbsoluteTracking) will be very similar. If I power up in this order - Tracker 1 On, Tracker 2 On, Controller On - the matrices of both trackers are indeed almost identical. However, if I power on in a different order - Controller On, Tracker 1 On, Tracker 2 On - The matrices of one of the trackers will be rotated exactly 90 degrees from what I would expect. The other tracker still retains the correct values/orientation as before. So now, even though both physical trackers are sitting in similar positions and orientations in the real world, their matrices returned by the VIVE SDK's WaitGetPoses( ) are different. In the same session, I can power on/off the controllers in different orders to change whether I get the correct or incorrect matrix values from the tracker. I am certain this is not a problem with my tracked device indices, nor a problem with overflowing array bounds, because the XYZ Position of the "Bad" Tracker is always correct - it is only the rotation of the tracker about that position in space that changes. So at least one value in every row in the matrix is what I expect. The correct Tracker[index == 3] 4x4 matrix (left) vs. the incorrect Tracker[index == 3] matrix (right) [ -0.99, 0.00, -0.17, -0.20 ] [ 0.99, -0.05, -0.12, -0.20 ] [ 0.00, 1.00, 0.00, 0.72 ] [ -0.01, 0.00, -0.99, 0.72 ] [ 0.01, 0.00, -0.99, 1.38 ] [ 0.05, 0.99, 0.00, 1.38 ] [ 0.00, 0.00, 0.00, 0.00 ] [ 0.00, 0.00, 0.00, 0.00 ] To specify the configuration I am using, my OpenVR SDK is version 1.0.10, my VIVE trackers are the newer model with the blue triangle, and my base stations are the older model. If anyone knows of a fix, workaround, or simply something to try, I would be very grateful for the help! Right now I am thoroughly stumped! Thanks! @chengnay
  5. One thing I haven't noticed other users bringing up as much - is how much light leaks into the HMD! I am lucky to see any at all on my original Vive - but on Cosmos light leaks from below where the rubber flap is meant to conform to users nose(?) I guess that's what it is meant for. Light leaks in through there from beneath...doesn't on Vive. From top it seems to leak right in onto the LENS?!? how did that get missed? it somehow comes in from behind if there is a light source above and behind you from something like ANY ceiling light you might be standing under or behind you. Has anyone mitigated this somehow?
  6. My battery will charge correctly and completely with the blinking lights when charging, when I go to use it after only a few minutes of use it cuts the power to the vive and the lights on the battery blink. The continue to blink (without being plugged into the charger or vive) for about 30 minutes to an hour at which point it seems to function normally, but after plugging it back into the vive begins to blink again. The only way to go back is to charge it again up to full then I get a little bit of time. Also sometimes when I leave it plugged in for a little while after it is done charging it will sometimes start blinking then and after I unplug it the blinking will continue. Any ideas?
  7. I'm having a weird problem (googling showed me nothing)... Any game I start pops up some steam key binding "window(in vr)". I don't know how to use it, I didn't call it up, and it's stopping some games from working. I have no wands. When I close the game, my home shows the wands again. I'm clueless, and as I said. I can't find any help on google.
  8. To begin, i'm french with a bad English. I'm sorry if you have trouble for understand. Hi, I bought an htc vive on "Cdiscount" the October 17th and i did not have any code in the box of my vive. I can provide proof of purchase or photo of vive and the box. Thank you for your help. (i do not contact fr service, because it's been more than 1 mouth i'm trying, and i never have answer.)
  9. As title. I have owned my vive, for well over a year. And from day 1, on multiple machines,, I can only use VR once. Twice if i am lucky, And no more vr untill I reboot. If i turn off vr, and switch on later, I am lucky if i get past grey screen. If I am lucy, steam loads, but if I call up the dashboard, the screen (hmd) goes grey. Thats it until i reboot the pc (rebooting). Today I spent half hour trying to get vr running. I gave up. All drivers and windows are up to date.
×
×
  • Create New...