Jump to content

Granny Smasher

Verified Members
  • Posts

  • Joined

  • Last visited

Posts posted by Granny Smasher

  1. 1 hour ago, TomCgcmfc said:

    Ya, up to you mate.  Reaching over and pressing the little blue button is not too much of a hardship for me with my Vive Pro1.  Also, I run a dual VR headset combo with and Oculus headset so powering the link box off makes it easier for me to switch between headsets.

    Your blobs look like sun damage to me.  Maybe you let some sunlight in?  In any case, I'm glad to see that switching off the link box seems to have fixed this for now.  Good luck mate and cheers.

    Yeah its not a hardship at all, more of just something that I never thought to do. And thus I thought I'd share my experience to try and help others 

    Don't think it was sun damage as hang it under my PC desk

    Can't even be sure it was anything to do with the link box. 

    But thanks, hopefully won't happen again 

  2. 6 hours ago, TomCgcmfc said:

    I always turn off my Link Box after using it.  I also use SteamVR to put my base stations to sleep.  I also do not use sleep/hibernate mode with my PC.  All just makes sense to me.

    Good for you

    But I've owned 5 different VR headsets and this is the first one I've ever had to manually power off. Including the original vive pro 

    Do you also physically turn off your monitor everytime? TV? Or do you leave them on standby like everyone else 

  3. 14 hours ago, Captnyesterday said:

    OP, when people say standby, do you mean the Linkbox, your PC, and Steam are all on and the HMD is "Standing by" 


    Are people saying that the link box is on while PC is off?


    Maybe Link box on and PC on but SteamVR is NOT on


    Sucks trying to keep up with how to keep this unit working or from eating itself.

    Well speaking for myself 

    I mean when not using steam VR your headset goes into standby. Even when your pc is turned off it stays like this.

    You must manually turn off your link box by pressing the button 

  4. I've been leaving my link box on all the time, why wouldn't you?

    But I saw some people on the forum having problems when leaving it on. 

    I just returned from 3days away with it left on stby and not being used at all, to find 2 big purple blobs in my right lens. 
    I thought the panel must busted and was expecting I would have to return it, but after switching off the link box for a few hours its back to normal 

    Sorry pic is not the best, but was hard to get a clear pic


  5. 6 hours ago, MixedupJim said:

    My solution was to run in 120hz mode and then turn off Motion Compensation. No more horrible artefacts and the higher refresh rate means the dropped frames are less noticeable in general.

    As a test I tried Elite Dangerous Odyssey (yes Odyssey - the known GPU/CPU hog version!). With motion compensation on at native resolution @ 90hz it was horrible with noticeable warping going on especially in menus etc. Switch to native resolution @120hz with motion compensation off and it is significantly better - no warping artefacts and even though re-projection is occurring due to the higher refresh rate it isn't really noticeable unless you drop to sub 60 fps for an extended period.

    I would imagine that running with no motion compensation is also slightly more efficient as there is no extra processing or frame prediction going on - might just get you the extra 1ms or 2 so that the frame makes it to the headset in time.

    Will give that a try thanks

  • Create New...