Jump to content

OriBiggie

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About OriBiggie

  • Rank
    Contributor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oh I'm glad it's not just me - that was my starting point - I have notifications up there but nothing that suggests dm. So I looked everywhere else I could think of. No problems with via mail, grateful for the assistance.
  2. @C.T. - I don't know if I'm just being blind but I can't see anywhere on this site where I would view DMs?
  3. Just uninstalled and reinstalled for good measures - the setup process recognises the headset, but then once it's finished, the same error appears in the vive console. I've also had this pop up when clicking the vive icon in the top right of the viveport software. I've also (and frustratingly didn't get a screenshot) of a "this program has stopped responding" window that said the programs name was TODO: <some chinese? characters>. Not sure if any of that is helpful.
  4. Plugged in the headset in for the first time last friday (4th June), and it went through some updates, including an update to the headset (not via steam vr). Since then, I'm getting H501: HVR_ERR_Interface_LoadCoreFailed. The last time I had used it (which would have been a couple of weeks prior) were fine. I've just reported an issue and it's uploaded logs with trace No : 20210610195259
×
×
  • Create New...