Jump to content

Blobfish

Verified Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by Blobfish

  1. I've made sure I don't have background processes running already. I wondered if anyone could help diagnose my issue. Happens on all games tested - particularly when moving head around. Screen grabs from Half Like Alyx I was hoping it was an issue with gpu monitoring software running in the background, but that was supposed to be fixed with the latest Nvidia drivers (which I have) Plus I've disabled all 3rd party monitoring software - e.g. afterburner icue etc. I do experience similar stutters in some non VR games such as Far Cry 5. Wondering if it could be a hardware issue.
  2. I know this has been solved in many cases by closing all monitoring software. I have closed all monitoring software but occasionally (approx average of around once every 30-60 seconds but really irregular) I get a stutter and on the performance graph a pink line shows followed shortly later by a red line. I was wondering if anyone has any suggestions of how to solve the issue.
  3. Thanks C.T. Front cameras working fine now!
  4. I have the same issue as you with the front cameras not working. As for the text I've tried it on my 3090 and text is bit blurry outside the sweetspot. I've found that it gets a bit clearer if I kind of hold the lenses a little farther from my face, kind of replicating as scenario where the pads are thicker. This might be a personal thing though.
  5. Hi, I was wondering if someone has some steps to troubleshoot my vive pro 2 cameras not working? The "Room View" is enabled in SteamVR settings When I press "Start Test" it checks camera for about 5 seconds then displays "Camera communication failed" My cameras are enabled in my windows privacy settings. In Device Manager the camera is displayed as "Vive Pro Multimedia Camera" Not sure what to try next... I'm using original base stations and controllers an i9 9900k and a 3090 gpu. Thanks for any help offered.
×
×
  • Create New...