Jump to content

Thor777

Verified Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Thor777

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I cannot add a third station, I have the original Vive 1.0 ones. They are in opposite corners about 8 feet high. I've already tried reducing the diagonal distance between the basestations. I stand and play in the middle, where it should have the most coverage, and yet the trackers on my feet lose tracking whenever a basestation is blocked from view. So it's not possible to move the 1.0 basestations into different layouts other than in the corners diagonally?
  2. OK, so I've narrowed it down to occlusion. It happens most on my foot trackers. The drifting happens consistently when either of my legs is blocking the line of sight from the basestation behind me. What can I do at this point? Is upgrading to 3 2.0 basestations my only course of action?
  3. One more question, is a small amount of back-facing hits acceptable, or should I troubleshoot until I no longer get any more of these errors?
  4. I have headlamp I can use to test in the same fashion as in the video. Thank you so much for the help!
  5. Dropped 1648 rejected updates, 11698 back-facing hits, 9350 non-clustered hits during the previous tracking session Dropped 1200 back-facing hits, 1 non-clustered hits during the previous tracking session I have 53 of these in my latest system report. So I guess there is/are IR reflective items in my playspace? Are these back-facing hits caused only by reflections and not something software related? If so, it would save me a lot of time by stopping my troubleshooting on the PC and focus on physical objects in my room.
  6. I need some help with Vive tracker (2018) tracking issues. I use 3 trackers along with the Index for full body tracking. I have tracking issues on all 3 trackers and am trying to troubleshoot. I've done all of the usual troubleshooting steps....no reflective surfaces, turning off WiFi, changing USB ports (2.0, 3.0, 3.1), testing one tracker at a time, swapping dongles, etc....I also purchased the Inateck USB 3.0 PCI-E card. But so far nothing has fixed the tracking issues. I'm trying different locations for dongle placement now. I made sure they are at least 3 feet away from the PC. But does i
×
×
  • Create New...