Jump to content

Vilhiem

Verified Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Vilhiem

  • Rank
    Settler

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Are there any other things I can check and/or adjust ...?
  2. OK ... so I've lowered the 'Custom Resolution Multiplier' as far to the left as possible (so less than 100%) and the graph is still in the red showing '50 of 11ms at 90 mhz'. What am I missing here, as it worked before????
  3. Another dumb question: how do I adjust the % PIXEL DENSITY ...?
  4. Thanks for the very thorough reply Tom; will try it out
  5. Thanks Tom! The funny thing is that I don’t recall ever changing this (but who knows, perhaps I did at some point) ... but is it possible I have an issue with my GPU suddenly? If so, is there any way to check ...?
  6. How do I lower the % pixel density with the Vive? Or is it with the GPU, using an Nvidia GTX 1080 Ti ?
  7. Anyone ...? Is there another place a need to post this question ...? I don't even know what that first number represents (50 of 11ms at 90 mhz). Seems like it jumps from 0.1 to 50 once I start a game. Thanks!!!!!
  8. So ... been playing Beat Saber with no issues for about a year. Then, about 6 months ago, the sabers got all laggy and couldn't even play the game. So today I turned on the gpu performance graph and I'm seeing a red graph as soon as I turn on Beat Saber and it jumps to 50 of 11ms. I have no idea what this means or how I can fix it. Any ideas? Thanks!!!!!!
×
×
  • Create New...