Jump to content
 

AFrackinCylon

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AFrackinCylon

  • Rank
    Contributor
  1. Hey folks, I've had the vive pro with wireless since wireless came out, with mostly, infrequent issues. However, I just booted up the vive for the first time in a while and I'm now getting the gray screen disconnect within minutes of starting to play any graphically intensive game. Specifically, I have been testing it with Alyx now because I know it used to work without issue as I played all the way through it when it came out. When I get the gray screen, the screen goes gray (duh), and then there is an animation like an old CRT monitor turning off where everything constricts to black sequentially but quickly. When this happens I DO still have sound, and I DO still have tracking, it's only the video that stops working. The only trend that I've spotted is in resource manager I get a spike on the graphics card usage to 100% immediately before the disconnect. My specs are MSI Z370 SLI + 8700k @ 5.0Ghz EVGA 1080 TI 32GB DDR4-3200 RAM Cl16 Things I have already tried (in no particular order) 1. Resetting all OCs to stock settings 2. Uninstalling and reinstalling the wireless driver 3. Ensuring there is no power management for wireless or pci slots 4. Ensuring everything is set to pci 3 in the bios 5. Ticking enable on the pcieconfig app that comes with wireless 6. Changing the wireless mode 7. Changing pci slots 8. Making sure that the antenna is well above me and pointing down 9. Installing a fan on the wireless in case it was heat related (it wasn't) 10. Trying a new usb cable 11. Trying different batteries 12. Setting the steamvr setting for controller turn off to never 13. Checking the steamvr logs for excessive reflections 14. Ensuring the antenna is screwed in tightly Any help would be greatly appreciated! SteamVR-2020-09-16-PM_11_01_17.txt HtcCU_20200916_222730_25584.txt
  2. The controller fix did not help me. I have the exact same build as OP, interestingly. MSI Z370 SLI+ 8700k 32GB DDR4 3200 CL16 Ram EVGA 1080TI
×
×
  • Create New...