Jump to content
 

Kurrikage

Verified Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kurrikage

  • Rank
    Settler

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It didn't fix the Vive headset audio, I switched it to my Corsair headset and it worked flawlessly when it was cutting out very frequently on the Vive. I can't change it to the cosmos because its already set to that and it plays audio. The issue is it just just stops working frequently some nights.
  2. I was able to do that one night because it was dropping very frequently and it worked. But I would prefer not to have to unhook the earphones on the headset and invest in a separate audio solution if possible.
  3. Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz 32GB (4 x 8GB) Ripjaws V Series DDR4 PC4-25600 3200MHz NVIDIA GeForce RTX 2070 ASUS Z170-K mobo 735W PSU
  4. So I got a replacement cosmos elite and I'm getting the same issues. It's gotta be something with my PC I figure or I just got really unlucky with two defective headsets.
  5. I've been instructed to get a replacement from the seller since its a recent purchase or send in for warranty repair, so I'm going to try and replace it and see if that clears the issue.
  6. @C.T. I put in a report over the weekend. My ticket is Ticket: 50192211
  7. It cut on me again last night so sadly the power management on the USB was not the issue.
  8. Can't hurt but I'll give it a shot and see if it comes back at all over the next few days!
  9. I recently bought a cosmos elite a couple weeks ago and on several occasions I have the audio suddenly drop for 2-3 seconds before coming back sometimes its once a night and other times its ever 10 minutes. I'm thinking its a driver/USB issue and its disconnecting and reconnecting. I've had it reconnect and the PC no longer lists the microphone as an input as well when the audio comes back on a potion of these incidents. The tracking and visuals are unaffected during these episodes. I really don't want to have to use a separate headset for audio as the headphones are nothing special, but are great for keeping extra cords out of the way or have to worry about an audio headset falling off when playing anything intense like beat saber. It seems like its something through the headset so I'd have to use an entirely separate device to play and record audio as plugging anything else into the headphone jack would still cut out. All my connections are tight. I've found the only way to reestablish the mic when it disappears is restarting the headset through the VIVE console. Changing USB ports doesn't seem to help. Resetting the headset through VIVE console didn't do anything other than make me setup the playspace over and over again.The only temporary solution I've found is using the steam VR developer settings to uninstall all headset USB drivers, restart the PC, and have them all reinstall themselves. This got me through another week of nightly use before I had to do it again and then about another week before it happened again. Anyone else having issues similar to this? Is there a workaround or perhaps drivers to manually install and see if that helps?
×
×
  • Create New...