Jump to content
 

Lakura225

Verified Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lakura225

  • Rank
    Contributor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. No you effectively did a system restore, it just so happened to coincide with the last vive update, I'm on 1909 and have the same issues.
  2. I considered the same thing, the following steps have so far helped to improve things; Disable all overlays Run Steam as admin (This is super important and never really said anywhere in the setup, but old threads show that SteamVR doesn't work so great without it) Run vive console as admin Enable direct mode in SteamVR developer settings. While still not perfect these changes have at least made games playable again.
  3. Agreed, a rollback option is sorely needed. Further to my report that I submitted (20200604114557) it seems that disabling all overlays you may have running and enabling direct mode in devloper settings for SteamVR has improved performance, still no where near previous levels though.
  4. Changing between room scale and standing had zero impact 😞
  5. I'm also experiencing stuttering issues, seem to be mostly in Beat saber at the moment. Hitting reset in the console seemed to fix it however when I changed to roomscale this morning it returned, I have a feeling it's related. I'll investigate and update with my findings.
×
×
  • Create New...