Jump to content
 

HeyItsJazz

Verified Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About HeyItsJazz

  • Rank
    Contributor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So I've tried it with the suggested version and followed all the steps. Still getting the same "actions file missing" errors... I'm really running out of ideas here, could this be a SteamVR related issue? Currently using SteamVR 1.12.5 with SRWorks 0.9.3.0 and Unity 2019.3.1f1.
  2. I've been using Unity 2019.2.5f1, will try again using the one you've suggested, thanks!
  3. Thanks for the update! The error doesn't occur anymore and I am now able to start an test the SR Works Unity Experience build. However, when I'm in the Experience Demo scene in the Unity editor and hit play I get 999+ errors: [SteamVR] Could not find actions file at: D:/mypc/user/SRWorks Overlay/SR Works 0.9.3.0/actions.json UnityEngine.Debug:LogError(Object) Valve.VR.SteamVR_Input:IdentifyActionsFile(Boolean) (at Assets/SteamVR/Input/SteamVR_Input.cs:1296) Valve.VR.SteamVR:CreateInstance() (at Assets/SteamVR/Scripts/SteamVR.cs:188) Valve.VR.SteamVR:Initialize(Boolean) (at Assets/SteamVR/Scripts/SteamVR.cs:98) Valve.VR.SteamVR_Behaviour:InitializeSteamVR(Boolean) (at Assets/SteamVR/Scripts/SteamVR_Behaviour.cs:119) Valve.VR.SteamVR_Behaviour:Awake() (at Assets/SteamVR/Scripts/SteamVR_Behaviour.cs:100) I followed the step by step instructions in the documentations, what am I missing here? Again, thanks for your help.
  4. Hi, I'm using the SRWorks SDK – 0.9.0.3 Version and getting the following error in the demo scene of ViveSR_Experience in Unity 2019.2.5f1 when hitting play: Runtime Error! Program: This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information. Unity quits when I hit the OK button. I tried following the Guide "VIVE Getting Started with SRWorks Experience in Unity" but the error occurs anyway. I'm using the Vive Pro Eye if that matters. The camera has been activated and successfully tested in SteamVR 1.11.13. The SRWorks Runtime has been installed as well. Any help is much appreciated.
×
×
  • Create New...