Jump to content
 

Doozer

Verified Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by Doozer

  1. Hi CT, after reading through dozens of other posts here, I decided to try reinstalling the Vive software (not uninstalling first). It installed fine, and then prompted me to update a piece of Vive software (not Viveport or Console) which I did. Now everything seems to be working OK, so it would appear it was a software installation issue. I have started and shut down Steam VR at least half a dozen times now, and the headset starts straight off each time. So happy (for now) at least!
  2. Well I thought my problems were (more or less) over, but apparently not. I have now decided the Vive Cosmos Elite is the single biggest piece of tech crap I have owned in the 25+ years I've had computers, and at NZ$1800 a ridiculous, expensive fiasco. I am fully expecting to return it for a full refund. The last two days I successfully got the headset started after 3-4 attempts (5-10 minutes), unplugging and replugging the headset power cable several times. I then was able to play Half-life Alyx for an hour or so each time. Today, I cannot get the headset to start at all. I have spent over an hour unplugging and replugging it to no avail, restarting Steam, restarting my PC etc etc. The headset, controllers and base stations all have the latest firmware. About half the time I start up Steam VR, the Vive Console also starts, and then says "updating headseat". It then puts up a second box also saying "Updating Headset, Please do not disconnect devices or force quit the Vive Console". This even though Steam VR shows no updates available. After 3-4 minutes, the Vive console says the headset is disconnected and gives a 001 not connected error in red. The other 50% of the time Vive Console doesn't start at all, just Steam VR, which says everything is connected OK, and the headset is currently tracking. Sure enough, if I open the VR View window thru the Steam VR menu, it shows on my PC desktop what I should be seeing inside the headset - but the headset itself remains black, with the red light on. If I stop moving the headset around, it goes into standby, but if I then pick it up and move it, the VR View window again shows the correct view. This is so frigging frustrating. A clean Windows install isn't really an option, as I have lots of customised work software, plus over 800gb of games which with my monthly data cap would take over a year to download again. And anyway, it shouldn't be necessary. I know the damn thing works, it's obviously a connection problem. HTC needs to own up to the poor quality of their gear.
  3. Mine still gives connection troubles each time I go to use it, but unplugging and replugging the headset power jack seems to fix it each time now.
  4. Doozer

    IPD for lenses

    Do you know what the minimum distance is for the Interpupillary distance adjustment? As far as I can see it's 62mm, but my eyes are quite a bit closer together than that.
  5. Thanks everyone for your help, but the problem seems to be solved. It still came up 'headset not found' when I plugged it in after the graphics driver and win 10 update. But I just tried repeatedly disconnecting the headset power cable, and on about the 5th go the headset came to life. I guess the jack into the cable converter must be extremely finicky.
  6. I've been on to Dell support, and it turns out Windows Update on my PC hasn't been working for like 18 months!. So did a major update to the latest release, and that's allowed the new graphics driver to install. The latest version Dell supports is 442.23. I've got work to do this morning but will try the headset again this afternoon. If still no go, I will risk updating the driver to the latest from Nvidia (445.87). I am a bit loathe to do a clean Win install as I have so much customized work software on that will take forever to get set up properly again, not to mention almost 1tb of games which will take months to download again with my data cap... but if it comes to that, I'll bite the bullet.
  7. OK, I'm going to have to get on to Dell support for that. For some reason my system won;t install a new video driver. I have downloaded new drivers from both Nvidia and Dell, but they all fail on installation - been that way for some time. I will lodge a support request with Dell, and get back to you as soon as that's sorted. Thx.
  8. Hi CT, have sent through a support request. The trace number is: 20200525213742
  9. Yes definitely the port in the graphics card, like the two directly above the white DVI connector in your pic.
  10. I have spent the last 3 days trying to get my new Cosmos Elite setup to work and am at my wits' end. Base stations are set up, controllers are powered up, but the headset just has the red light glowing on the side. Does the button below the light actually do anything? Yesterday the headset, controllers and base stations icons all showed in Steam VR (though headset wasn't working). I successfully updated the firmware on all. But today, nothing shows there, and I get a message saying Headset Display Disconnected (208). I have followed all the instructions I've been able to find online, unplugging, replugging, shutting down Steam & VR, restarting, restarting my PC etc etc. I have tried connecting the headset to different DisplayPorts on my graphics card, and also different USB3 ports. No luck doing anything. A search for Cosmos error codes says for 208 to update firmware, but that was done yesterday, and I can't do it again as the components don't show in Steam VR. Yesterday I got a message saying Steam VR had detected my headset running as a monitor (and in fact a couple of times my PC screen showed two big "eyes" like the inside of the headset rather than my desktop). I switched to direct display mode, but the headset still refuses to work. I have generated a System Report (attached) through Steam VR, and it shows the USB as generic (apparently branded USB ports can cause problems). Currently I seem to be stuck with an $1800 paperweight... PC Details: Dell XPS 8930 Core i7-8700 16gb ram GTX-1060 6gb Win 10 Pro SteamVR-2020-05-25-PM_04_49_38.txt
×
×
  • Create New...