Jump to content
 

folkers_5150

Verified Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About folkers_5150

  • Rank
    Contributor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @VibrantNebula, Haha I feel that, I'm a guy who programs and works with computer hardware all the time, so I don't know how I didn't catch that. I've heard about that phone trick, with the infrared lights and such. I'll have to try it out. And that's good to hear, saves me from buying a new headset (even though an index would be hella nice). Thanks for your help in deconstructing that misconception. I'll be sure to buy some 1.0 lighthouses when the paychecks come in 😉
  2. Actually nevermind, I read the last part more carefully. So I'm pretty much stuck with the 1.0 stations?
  3. I use the wired option, and I don't use a sync cable. I must've either lost it, or I never received one. It's only one base station that doesn't work. However, even after installing firmware on the working one, it still doesn't turn on. Like, all I wanna do is cut people up with a lightsaber lmfao, so much trouble for a task like that. And yes, I've contacted customer support for Vive many times, and they've never mentioned how rolling back updates doesn't work. They always just said to send it in, but I can't because of the coronavirus. Thanks for the help!
  4. This is actually a very good response. I've been so frustrated that nobody on any forums has mentioned this. Because of the coronavirus, my post office is being extremely weird. So I haven't been able to send them in. Because of this, I popped off the lens for my base station, to see if any of the cables got knocked loose because of vibrations. It also makes sense why one of my base stations would have broken, I don't unplug them after use. I'm done with the outdated 1.0 stations, so I think I'll just buy the 2.0 ones once I get the money to do so. My only question is, is there any way that they won't be compatible with my headset? I won't have to buy the Vive pro right? And seriously, thank you so much for that response, it cleared up a lot.
  5. I've updated my Vive base stations when I first got it, and it worked completely fine. Ever since that first update in August of last year, updates NEVER work. There's always a new problem, hardware failure blinking lights that gets fixed when I roll back to original updates, the base station completely not turning on, etc. The worst part is that whenever I roll back, the tracking is terrible, constant grey screening. I can't stand it anymore. Why is it that NEW firmware updates completely break the product? Shouldn't the product keep improving with updates? I didn't expect this company to be like Apple with the whole killing the battery thing. I shouldn't have to buy new 2.0 base stations just to get the same tracking that I had when I first bought my Vive. 500 dollars going to waste because updates prevent sensors from working, what a load of B.S. Has anyone else experienced this problem before? Please let me know your solutions and stories.
×
×
  • Create New...