Jump to content

sbrandon111

Verified Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About sbrandon111

  • Rank
    Settler

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks @stvnxu and @NRip, i'll wait and see if it is patched.
  2. Ah I didn't think to check the viveport comments 🙂 I'll have a look.
  3. Hi, I had this problem to begin with but I simply wasn't putting the headset on correctly. The halo band sits higher on your head than other headsets. What I do now is: Lift the visor up and put the lenses at your eyes and put it in a position where the image is clear. Then lower the headband down on to your head and tighten the halo band using the dial at the back Now tighten the strap at the top of your head This works for me and i find the image nice and clear.
  4. Hi @NRip, yes, I've tried launching through steam and through viveport.
  5. Hi, I a lot of games my cosmos controllers seem to be recognised as Vive controllers and I cant move in the game. The in game image is also the vive touch controller. I'm not sure if it's only started happening when I went to the latest beta drivers. Apex Construct is the latest game not to work, which is strange as I got it from Viveport.
  6. Hi @VibrantNebula, Do you know if there will be an upgrade package available containing the faceplate, base stations and controllers all in one? Thanks
  7. The tracking seems to be better now after installing this beta release. Hers's hoping it gets even better in future updates.
  8. I just received my headset and my fan sounds exactly the same. I initially thought the sound was coming from my PC but it's usually pretty silent. I'll see if it gets any better before contacting support too. I thought it was supposed to sound like that until I found this thread 🙂
×
×
  • Create New...