Jump to content
 

Alexis_G

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Alexis_G

  • Rank
    Contributor
  1. Thanks for replaying, HTC VIVE PRO, here are the logs... Please be aware of the following references: - 2/19/2020 10:50 AM (Unity) ~1.5 min -> SUCCESSFUL TEST - 2/19/2020 10:53 AM (C SDK 9.0.3, Camera Control) ~1.5min -> FAILED TEST Hopefully these can give you a good hint to solve this problem. Thanks in advance!!! HTC_LOGS.zip
  2. [Update] I've been playing with the debugger a little bit yesterday at night and it shows that the GetModuleData method does not returns the data for the given pointers (data: '/0'). Please reply, using the Unity version really reduces my flexibility using the SDK resources. Thanks in advance.
  3. [Update] I've been exploring the content of the pointers using the main_CameraControl.cpp file (after the calling for Vive_SR_GetModuleData), so far, I just can retrieve values for poses, timestamps, sequences, but all related to camera values (lux, color temperature, etc) remains empty. @Daniel_Y @zzy @Andy.YC_Wang @Sean_Su
  4. Greetings, I don't know if you can help me to understand what is happening with those samples, the OpenCV windows are not showing any data coming from the cameras, they are just creating the Mat objects full of zeros. I also can see the pointers of both distorted_frame_*, but somehow is not "pulling" the data from that memory location. So far, I am able to get Pose, camera parameters and so on... To verify the hardware, I already built the Unity samples and its working fine. Thanks in advance. @Daniel_Y @Jad
×
×
  • Create New...