Jump to content
 

llealloo

Members
  • Content Count

    28
  • Joined

  • Last visited

  • Days Won

    1

llealloo last won the day on March 30

llealloo had the most liked content!

Community Reputation

10 Good

About llealloo

  • Rank
    Explorer
  1. Closed SteamVR, installed SteamVR Advanced Settings to see if I could adjust the focal plane, opened SteamVR back up again, applied task mgr settings and paired a few controllers. Back to really bad latency, and the minor shakiness still present. Restarted, opened SteamVR, applied task mgr settings, still bad latency. Tried wired Cosmos, no latency but shakiness still present. So hit or miss with the wireless latency. When it's bad, it only takes me about 15 seconds before I start to feel a bit sick. I think it is a separate issue from the shakiness, though- that to me still feels like the tracking software is overcompensating with the accelerometer data. Lots of issues. Thanks for the help.
  2. @stvnxu Thanks again I tried that, and I can subjectively say that it does seem to improve things a bit as far as responsiveness. However, the jitter/shakiness when taking steps in any direction are still present. Also is there a way to adjust the camera's focal plane in SteamVR? It seems to me like I am looking through eyes about 0.5" - 1" too far forward than my actual eyes. That could be contributing a lot to my motion sickness as compared to the Valve Index.
  3. @stvnxu Good! I am glad it is helpful. I am down to keep trying some stuff out. I tried it on my workstation today as well: AMD 3970x + TRX40 Creator + GTX1080 which has plenty of PCIe gen4 16x slots. The GPU was in slot 1 and the WiGig card in #2 Still gave me motion sickness from the subtle latency / shake. Basically the same performance as the other machine.
  4. Lag & shakiness is still present with the 1080 vs the Vega64. It's juuuust noticeable enough to be a little off-putting to my motion sickness tolerances. Definitely enough that I am hesitant to use this for a long session. I've tried turning off supersampling and lowered the resolution to be 1:1 with the cosmos resolution. Shakiness is still present. Open to trying some other suggestions? Other things I have tried: moving the PCIe card to the 1X right above the GPU (this did help a lot) trying both AMD/Nvidia trying both wired and wireless (wired feels a lot smoother) @C.T. @stvnxu
  5. I had the PCIe card in the farthest slot from the GPU, now it is sitting in the 1X slot directly above it. The latency seems to be reduced, but my brain is still picking up a little bit of wonk however it is greatly improved. The accelerometer issue is still present. Going to try a GTX 1080 instead of the Vega 64 next.
  6. Okay, it's lag/latency. That's the main issue me thinks. The hyperactive accelerometer could also perhaps be honed in as well, but I think the main issue is latency.
  7. Okay after A-B'ing the wired vs wireless, it's pretty clear that there is a rather large delay with the wireless and that is probably contributing a lot more to the wonkiness. The wired did not leave me feeling nauseous just now. Going to try restarting.
  8. Yeahh it's still doing it @stvnxu Long session last night gave me some awful motion sickness and a gnarly headache 😞 It feels to me like the accelerometer is hyperactive. When I tap my finger on the HMD (without really moving it at all), the resulting shake in the display looks like it's being moved around a lot. When comparing the movement of the hmd display to my surroundings by kind of peering outside a little (see video), you can tell that the position reporting to SteamVR is exaggerated for a split second, as if the accelerometer is telling the display that it should be moving a lot more than it actually is. The video shows me tapping on the front of the HMD, barely moving it however the display showing a jitter in screen. When wearing it, it is much more pronounced as it affects the whole field of view. This happens any time I take a step anywhere, or make a sudden turn of my head. Using the exact same setup with my Valve Index HMD, this issue is non existent. PC specs: core i9 9900k + Vega64 + 64GB ram It happens in any experience not just SteamVR Home Also happens, but the effect is less pronounced when wired 20200329_164814.mp4
  9. Interesting. Trying to figure out if I had something similar happening with the shakiness a few days ago. I have a similar setup (z390) Very happy with this combo too
  10. Hi @stvnxu always with the very nice responses, thank you for that! I am happy to report that after a number of restarts, setup changes, and configuration changes back and forth between the Cosmos and Index HMD the issue somewhere along those lines resolved. The whole system is working rather flawlessly, as expected. That initial period of accelerometer hyperactivity was rather strange, no idea if it was a hardware break in period or some kind of software calibration issue. Thankfully it is not happening anymore. If it happens again I will try to somehow capture in a video. My PC / setup specs are: 9900k + Vega64. Using Index controllers and base stations. Just played a nice long bit with this setup and I am in love. Being untethered is utterly fantastic. Thank you
  11. That's great to hear! That makes me think it can be fixed. Thanks for your input! I'm goin to see if I can find some improvements by somehow fitting it differently. @C.T. @stvnxu
  12. Base stations are set up properly. I know bc my Index HMD is flawless, super buttery, perfect tracking. Faceplate pads might make a difference, and I'd be down to try those anyway. Do you have a recommendation for non-stock pads? Still wanna hear back from tech staff on the accelerometer (if there is a way to calibrate it)
  13. I would really like to hear back from the tech staff in particular
  14. Looks like these things do have accelerometers. Hallelujah Now if I can find out how to turn down the sensitivity / calibrate them. Coming up empty handed though. This seems like a firmware issue. Also I am using Valve 2.0 Base Stations, but this really seems like Cosmos Elite HMD firmware issue because the Valve Index HMD tracks flawlessly on my setup.
  15. I just got my Cosmos Elite setup with the Wireless Adapter. It is tracking and everything is connected and software is updated... but it seems EXTREMELY sensitive to any kind of accelerometer motion. For example when I am in VRChat looking at a mirror and I tap my foot on the ground (not enough to move my head or the headset really at all) my avatar is bouncing up and down like there's a jackhammer hitting my face- and it looks like it from within the HMD as well. It is making me motion sick because this same effect happens whenever I turn my head, walk, or do any sudden motion which is pretty much every time you move in VR. At first I thought it was lag, but it's not. If I squash/clasp the HMD ridiculously tightly to my face, the jitters almost completely disappear and there seems to be virtually no lag that I can tell? When wearing it normally (and I assure you I have fitted it properly and as tightly as possible), the headset itself is not bouncing around on my face much but SteamVR is seeing it jagging and jittering all over the place any time I move. Is this a known issue? Is there some kind of compensatory accelerometer setting buried in the firmware that can be adjusted, I hope? I really hope so. Thank you @stvnxu
×
×
  • Create New...