Jump to content

aarelovich1984

Verified Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About aarelovich1984

  • Rank
    Contributor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm terribly sorry not to have answered sooner, Andrea, but unfortunately I can't help you. It seems the issues are basically computer setup dependent, which is something very very bad. But I have been using, although rather unsuccessfully, eye tracking since that day. I hope you can find a fix.
  2. For those interested, I've managed to solve the issue. It was not enough to simply run SR Runtime in Administrator Mode. I fixed it by actually using an administrator account. This is a huge security issue depending on who uses your windows PC as it is FAR easier for unwanted stuff to get installed in your PC when, say, surfing the web. But it does fix the problem, at least for me.
  3. Hello I've recently JUST installed the HTC Vive Eye Pro. I have not managed to get the EyeTracking working in order to test it out. I have had the same problem everyone else here described. I'm using the following desktop computer:: MSI Nvidia GTX 1060 3GB RAM Core I7 4790K CPU 8 GB RAM Windows 10 I'm attaching the packed logs. I believe the main problem can be identifiied in the EyeCameraModule where I get the following set of errors: [EyeCameraModule] [2019-12-07 16:46:48] [-!-ERROR-!-] [CODE: 0x0000] [DEBUG] prp_client.cpp(942): erro
×
×
  • Create New...