Jump to content
 

KristinaBanana

Verified Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

99 Excellent

About KristinaBanana

  • Rank
    Explorer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I wonder that which headset you use?
  2. If you don't mind, could you capture the screenshots from the mirror mode?
  3. Have you tried adjusting IPD? It's a knob under the headset.
  4. I remember that only Cosmos Elite bundled with Half Life
  5. You can submit ticket with your PC spec directly, that would be probably a faster way to solve.
  6. Make sure your Nvidia driver is not in 451.48/451.67/446.1 version which will cause HDCP error.
  7. Make sure your Nvidia driver is not in 451.48/451.67/446.1 version which will cause HDCP error. Btw, what's your PC spec?
  8. Would you mind capturing the screenshot for your installing process? I've encountered the similar experience but no WindowsApp requirements.
  9. I have both Cosmos Elite and Vive pro. Which content did you experience?
  10. I'm not sure about the root cause but you may try disabling USB power management/update your USB driver. Reference below: https://developer.vive.com/resources/knowledgebase/troubleshoot-pc-power-management/
  11. Find it in Viveport PC: Avatar-> Setting-> device setup page-> Cosmos elite installer
  12. What version is your Razer blaze 15? 2019 or older one?
  13. @TheNumblock Have you tried this before?
  14. Update the USB driver to the latest version might help.
×
×
  • Create New...