Jump to content
 

dal.and

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dal.and

  • Rank
    Contributor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Additional notes: 1. I do have a smoothly running steam application. 2. I tried to "clean" all Vive-related items from the laptop in order to start the installation process from the beginning and discovered that "VIVE_SRanipalInstaller" is still part of my Apps list (see screenshot) and that it cannot be uninstalled because (see screenshot). Is 2. somewhat related to the crashing of the ViveProSetup installer?
  2. Hello Vivers, I have a very basic, but really frustrating problem: I bought a ViveProEye and started to prepare the setup by executing the steps which are depicted on the nice chart which was delivered with the package. First step is to townload the "ViveProSetup.exe" file from vive.com. So I did. Then, I ran the installation. However, the installation process needed to be paused since I unexpectedly did not have the time anymore to continue the setup (it stopped when the computer scanned for the vive devices, headset etc.). Thus, I put my laptop (see system and graphics specs in the pics attached) into "hibernation" mode and intended to re-start the installation setup the next day. However, when I tried it the next day, I couldn't run the installer anymore: first, a pop-up window appeared with the message "Severe installation issue present" or something - which does not appear anymore - yet now always the installer crashes when I launch it! There is now no error message, nothing, just the blue installer (see screenshot) screen for 3-5 seconds which disappears without any notice on why the process stopped. I appreciate a lot your support, since I cannot find ANYTHING on the web about this problem which causes a lot of discomfort and disappointment with the product. Thanks a lot in advance! Dalibor
×
×
  • Create New...